<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.4.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Rapper Kodak Black coming to Memphis in August 2022 | localmemphis.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.4.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.4.4.css"></noscript>

<link rel="preload" href="/common.min_6.4.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WATN.png?ver=2.6.4.4" />
    <link rel="canonical" href="https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.localmemphis.com/amp/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f" />
        <meta itemprop="datePublished" content="4:17 PM CDT June 10, 2022" />
        <meta itemprop="dateModified" content="4:37 PM CDT June 10, 2022" />
        <meta itemprop="url" content="https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f">
        <meta property="og:title" content="Rapper Kodak Black coming to FedExForum this summer">
        <meta property="og:description" content="The tour will visit FedExForum on Saturday, August 13, and will feature Big Walk Dogg, Fredo Bang, Toosii and Yella Beezy.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:17 PM CDT June 10, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="localmemphis,entertainment,music,news" />
        <meta name="twitter:title" content="Rapper Kodak Black coming to FedExForum this summer">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ABC24Memphis">
        <meta name="twitter:description" content="The tour will visit FedExForum on Saturday, August 13, and will feature Big Walk Dogg, Fredo Bang, Toosii and Yella Beezy.">
        <meta name="twitter:domain" content="www.localmemphis.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="localmemphis.com" />
            <meta name="description" content="Tickets for the tour go on sale to the general public Friday, June 17, at noon on Ticketmaster or at the FedExForum Box Office." />
            <meta property="fb:app_id" content="4113903171968852" />
            <meta property="og:site_name" content="localmemphis.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:17 PM CDT June 10, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f8dbd4bf-f0d2-4392-8583-946beac9c785"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="522" data-watson-keywords="Rapper Kodak Black,early bird presale,Kodak Black&#x27;s second studio album,newest album,general public Friday" data-page-type="article" data-gpt-network-code="32805352/tn-memphis-WATN-B3396_DesktopTablet" data-section="entertainment" data-subsection="music" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Memphis, TN" data-subcategory="music" data-keywords="0" data-document-title="Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com" data-ga-property-id="UA-37144901-34" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f" data-canonical-url="https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f" data-asset-id="0822da27-bde1-4ec4-ba0f-4bf7db02eb1f" data-article-keywords="music,news,entertainment,home" data-content-title="Rapper Kodak Black coming to FedExForum this summer" data-content-categories="music,news,entertainment,home" data-content-score="60" data-tracking-tags="" data-t1-publisher="npapadima1@tegna.com" data-call-letters="WATN" data-article-byline="Nick Papadimas" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Rapper Kodak Black coming to FedExForum this summer" data-cct-story="false" data-platform="desktop" data-full-environment="WATN" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3980/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3981/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/watn.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8K7aKF1trkFGovsNB8J2e-traTnA19xqyDIDVyLvnARVcY0fbswPtWKeh-In8dFxMl7htAR8TeiwH59dgcvC3j_0rfKTGDiZqnEi2iZ2HkTVRiyjShZtltl7f8yRxFN2fx8hn1j7LLiGUK3VPsYxEeI" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=xWd77ABBArUZaoNblIMuWlZOGPa0XvEo15wLeWe2g6WsvlN/9FeIHg=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="522"
         data-primarydomain="localmemphis.com"
         data-environment-base-url="https://www.localmemphis.com/"
         data-call-letters="WATN"
         data-full-environment="WATN"
         data-twitter-id="ABC24Memphis"
         data-fban="4113903171968852"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tn-memphis-WATN-B3396_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/watn-redesign-desktop/prod/utag"
         data-taboola-url="https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f"
         data-elvs-id="30"
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/watn/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WATN/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="546"data-tealium-id-oneplusx="555"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_universal/entertainment/music"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="4113903171968852"
        data-twitter-id="ABC24Memphis">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Local 24 Home" src="/assets/shared-images/logos/watn.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good News">
                                                                    <span class="header__subnav-label">Good News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.localmemphis.com/article/money/inflation-mid-south-economists-charity-providers-offer-solutions/522-9c665b7f-a69c-4357-b1ce-14ec9f23b972" aria-label="Read How Mid-South economists &amp; charity providers say you can help ease the pain of inflation" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; How Mid-South economists &amp; charity providers say you can help ease the pain of inflation">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How Mid-South economists & charity providers say you can help ease the pain of inflation" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/d0af2c5f-76df-4ed7-ac26-f9db16826a07/d0af2c5f-76df-4ed7-ac26-f9db16826a07_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How Mid-South economists & charity providers say you can help ease the pain of inflation" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/d0af2c5f-76df-4ed7-ac26-f9db16826a07/d0af2c5f-76df-4ed7-ac26-f9db16826a07_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/d0af2c5f-76df-4ed7-ac26-f9db16826a07/d0af2c5f-76df-4ed7-ac26-f9db16826a07_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/d0af2c5f-76df-4ed7-ac26-f9db16826a07/d0af2c5f-76df-4ed7-ac26-f9db16826a07_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/d0af2c5f-76df-4ed7-ac26-f9db16826a07/d0af2c5f-76df-4ed7-ac26-f9db16826a07_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/d0af2c5f-76df-4ed7-ac26-f9db16826a07/d0af2c5f-76df-4ed7-ac26-f9db16826a07_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/d0af2c5f-76df-4ed7-ac26-f9db16826a07/d0af2c5f-76df-4ed7-ac26-f9db16826a07_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/d0af2c5f-76df-4ed7-ac26-f9db16826a07/d0af2c5f-76df-4ed7-ac26-f9db16826a07_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/d0af2c5f-76df-4ed7-ac26-f9db16826a07/d0af2c5f-76df-4ed7-ac26-f9db16826a07_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.localmemphis.com/article/money/inflation-mid-south-economists-charity-providers-offer-solutions/522-9c665b7f-a69c-4357-b1ce-14ec9f23b972" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; How Mid-South economists &amp; charity providers say you can help ease the pain of inflation">How Mid-South economists &amp; charity providers say you can help ease the pain of inflation</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.localmemphis.com/article/money/business/ford-motor-company-community-meeting-future-blue-oval-city-west-tennessee/522-85f4ac50-57a6-499d-a127-d75376d9867a" aria-label="Read Ford Motor Company to host community meeting on future of Blue Oval City" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Ford Motor Company to host community meeting on future of Blue Oval City">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Ford Motor Company to host community meeting on future of Blue Oval City" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/b588e630-c038-4974-8c24-b87e17373810/b588e630-c038-4974-8c24-b87e17373810_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Ford Motor Company to host community meeting on future of Blue Oval City" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/b588e630-c038-4974-8c24-b87e17373810/b588e630-c038-4974-8c24-b87e17373810_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/b588e630-c038-4974-8c24-b87e17373810/b588e630-c038-4974-8c24-b87e17373810_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/b588e630-c038-4974-8c24-b87e17373810/b588e630-c038-4974-8c24-b87e17373810_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/b588e630-c038-4974-8c24-b87e17373810/b588e630-c038-4974-8c24-b87e17373810_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/b588e630-c038-4974-8c24-b87e17373810/b588e630-c038-4974-8c24-b87e17373810_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/b588e630-c038-4974-8c24-b87e17373810/b588e630-c038-4974-8c24-b87e17373810_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/b588e630-c038-4974-8c24-b87e17373810/b588e630-c038-4974-8c24-b87e17373810_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/b588e630-c038-4974-8c24-b87e17373810/b588e630-c038-4974-8c24-b87e17373810_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.localmemphis.com/article/money/business/ford-motor-company-community-meeting-future-blue-oval-city-west-tennessee/522-85f4ac50-57a6-499d-a127-d75376d9867a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Ford Motor Company to host community meeting on future of Blue Oval City">Ford Motor Company to host community meeting on future of Blue Oval City</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.localmemphis.com/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f" aria-label="Read A Dangerous Heat Wave is about to hit the Mid-South" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A Dangerous Heat Wave is about to hit the Mid-South">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A Dangerous Heat Wave is about to hit the Mid-South" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A Dangerous Heat Wave is about to hit the Mid-South" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72/a243bb7e-29eb-4d9c-a8fe-cb5bb4b79a72_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.localmemphis.com/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A Dangerous Heat Wave is about to hit the Mid-South">A Dangerous Heat Wave is about to hit the Mid-South</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.localmemphis.com/article/news/health/heat-exhaustion-vs-heat-stroke-symptoms-what-to-know/522-02f88e75-3e21-4a52-bb9c-446e9bb9d9dd" aria-label="Read Do you know the difference between heat exhaustion and heat stroke?" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Do you know the difference between heat exhaustion and heat stroke?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Do you know the difference between heat exhaustion and heat stroke?" width="" height="" src="https://media.tegna-media.com/assets/WKYC/images/de4457d2-976b-4cca-b251-6021fc87d505/de4457d2-976b-4cca-b251-6021fc87d505_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Do you know the difference between heat exhaustion and heat stroke?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WKYC/images/de4457d2-976b-4cca-b251-6021fc87d505/de4457d2-976b-4cca-b251-6021fc87d505_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WKYC/images/de4457d2-976b-4cca-b251-6021fc87d505/de4457d2-976b-4cca-b251-6021fc87d505_16x9.jpg 16w, https://media.tegna-media.com/assets/WKYC/images/de4457d2-976b-4cca-b251-6021fc87d505/de4457d2-976b-4cca-b251-6021fc87d505_140x79.jpg 140w, https://media.tegna-media.com/assets/WKYC/images/de4457d2-976b-4cca-b251-6021fc87d505/de4457d2-976b-4cca-b251-6021fc87d505_360x203.jpg 360w, https://media.tegna-media.com/assets/WKYC/images/de4457d2-976b-4cca-b251-6021fc87d505/de4457d2-976b-4cca-b251-6021fc87d505_540x304.jpg 540w, https://media.tegna-media.com/assets/WKYC/images/de4457d2-976b-4cca-b251-6021fc87d505/de4457d2-976b-4cca-b251-6021fc87d505_750x422.jpg 750w, https://media.tegna-media.com/assets/WKYC/images/de4457d2-976b-4cca-b251-6021fc87d505/de4457d2-976b-4cca-b251-6021fc87d505_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WKYC/images/de4457d2-976b-4cca-b251-6021fc87d505/de4457d2-976b-4cca-b251-6021fc87d505_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.localmemphis.com/article/news/health/heat-exhaustion-vs-heat-stroke-symptoms-what-to-know/522-02f88e75-3e21-4a52-bb9c-446e9bb9d9dd" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Do you know the difference between heat exhaustion and heat stroke?">Do you know the difference between heat exhaustion and heat stroke?</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search localmemphis.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/masthead_sponsor/entertainment/music"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/now">Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/meet-the-team">Meet the Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local24-this-week">ABC24 This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/theshortcut">the shortcut</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cwtv.com/">CW30</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/contact-us">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/watnjobs">Jobs</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="0822da27-bde1-4ec4-ba0f-4bf7db02eb1f"
         data-title="Rapper Kodak Black coming to FedExForum this summer"
         data-seo-title="Rapper Kodak Black coming to Memphis in August 2022"
         data-abstract="The tour will visit FedExForum on Saturday, August 13, and will feature Big Walk Dogg, Fredo Bang, Toosii and Yella Beezy."
         data-section="entertainment"
         data-subsection="music"
         data-topic=""
         data-subtopic=""
         data-url="https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f"
         data-pathname="www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f"
         data-gpt-network-code="32805352"
         data-categories="music,news,entertainment,home"
         data-author="Nick Papadimas"
         data-keywords="music,news,entertainment,home"
         data-has-video="false"
         data-watson-keywords="Rapper Kodak Black,early bird presale,Kodak Black&#x27;s second studio album,newest album,general public Friday"
         data-t1-publisher="npapadima1@tegna.com"
         data-is-cct="false"
         data-original-headline="Rapper Kodak Black coming to FedExForum this summer"
         data-content-score="60"
         data-tracking-tags="">
            <a class="article__category" href="/section/music" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Music">Music</a>
            <h1 class="article__headline">Rapper Kodak Black coming to FedExForum this summer</h1>
            <div class="article__summary">The tour will visit FedExForum on Saturday, August 13, and will feature Big Walk Dogg, Fredo Bang, Toosii and Yella Beezy.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_16x9.jpg 16w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_140x79.jpg 140w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_360x203.jpg 360w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_540x304.jpg 540w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_750x422.jpg 750w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_750x422.jpg" srcset="https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_16x9.jpg 16w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_140x79.jpg 140w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_360x203.jpg 360w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_540x304.jpg 540w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_750x422.jpg 750w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTSP/images/5385b0b9-1f01-489d-95d3-d050ed672a12/5385b0b9-1f01-489d-95d3-d050ed672a12_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Jordan Strauss/Invision/AP</div>
            <div class="photo__caption">In this Aug. 27, 2017 file photo, Kodak Black arrives at the MTV Video Music Awards at The Forum in Inglewood, Calif.</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Nick Papadimas
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:17 PM CDT June 10, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 4:37 PM CDT June 10, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=4113903171968852&display=popup&href=https%3A%2F%2Fwww.localmemphis.com%2Farticle%2Fentertainment%2Fmusic%2Fkodak-black-memphis-tennessee-fedexforum-tour-august-2022%2F522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f&redirect_uri=https%3A%2F%2Fwww.localmemphis.com%2Farticle%2Fentertainment%2Fmusic%2Fkodak-black-memphis-tennessee-fedexforum-tour-august-2022%2F522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Rapper%20Kodak%20Black%20coming%20to%20FedExForum%20this%20summer&url=https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f&via=ABC24Memphis" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>MEMPHIS, Tenn. — Rapper Kodak Black announced Friday he's coming to Memphis with his 'Back for Everything I Lost' tour.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The tour will visit FedExForum on Saturday, August 13, and will feature Big Walk Dogg, Fredo Bang, Toosii and Yella Beezy.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tickets for the tour go on sale to the general public Friday, June 17, at noon on <a href="https://ticketmaster.com/" rel="noopener noreferrer" target="_blank">Ticketmaster</a> or at the FedExForum Box Office. There will be an early bird presale from Tuesday, June 14 at 10 a.m. until Thursday, June 16 where tickets will be discounted by $20.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid1/entertainment/music"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kodak Black's second studio album, "Dying to Live", landed the number one spot on the Billboard Top 200 in 2018. He has had several albums named to the Billboard 200 and Billboard Hot 100 charts.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He released his newest album, "Back for Everything", in February 2022. Off the new album, "Super Gremlin" peaked at number five on the Billboard Hot 100.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/entertainment-news/memphis-rapper-yo-gotti-friends-birthday-bash-fedexforum-july-2022-concert/522-ff58ab22-79ff-46e5-a824-75d20b29c8ec"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Yo Gotti &amp; Friends Birthday Bash is coming back to FedExForum in July">Yo Gotti &amp; Friends Birthday Bash is coming back to FedExForum in July</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/entertainment-news/live-at-the-garden-concert-series-lineup-memphis-botanic-garden-radians-amphitheater-2022/522-078f4dc4-1660-4b85-8dc8-5ab1a6787f14"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Here&#x27;s who will hit the stage for the 2022 Live at the Garden series">Here&#x27;s who will hit the stage for the 2022 Live at the Garden series</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/entertainment/free-music-overton-shell-midtown-memphis-tennessee-concerts/522-3d1b5d6f-3c6a-4ea2-b381-4d1a247da5d8"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="2022 Orion Free Music Series at Overton Shell lineup announced">2022 Orion Free Music Series at Overton Shell lineup announced</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Rapper Kodak Black coming to FedExForum this summer",
  "datePublished": "4:17 PM CDT June 10, 2022",
  "dateModified": "4:37 PM CDT June 10, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.localmemphis.com/article/entertainment/music/kodak-black-memphis-tennessee-fedexforum-tour-august-2022/522-0822da27-bde1-4ec4-ba0f-4bf7db02eb1f"
  },
  "author": {
    "@type": "Person",
    "name": "Nick Papadimas"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WATN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.localmemphis.com/assets/shared-images/amp-logos/watn.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.localmemphis.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/entertainment/music"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/entertainment/music&amp;sz=300x250&amp;c=193" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WATN/videos/aebaefa7-27c3-4fbb-b184-08195ca89bad/aebaefa7-27c3-4fbb-b184-08195ca89bad.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/WATN/images/c7d536de-4a40-491a-a290-8e0165993bec/c7d536de-4a40-491a-a290-8e0165993bec_1920x1080.jpg"
             data-title="St. George&#x27;s named &#x27;Best High School Blues, Pop, Rock Group&#x27; in the nation"
             data-description="&quot;It&#x2019;s this thing when you have this chemistry with people that you can play things just outright. It&#x2019;s very liberating,&#x201D; said pianist DeAndre Deener."
             data-site="522"
             data-id="aebaefa7-27c3-4fbb-b184-08195ca89bad"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.localmemphis.com/video/entertainment/music/st-georges-named-best-high-school-blues-pop-rock-group-in-the-nation/522-aebaefa7-27c3-4fbb-b184-08195ca89bad"
             data-origin="video"
             data-section="entertainment"
             data-subsection="music"
             data-subcategory="music"
             data-topic=""
             data-subtopic=""
             data-categories="music,news,entertainment"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="4113903171968852"
             data-sharing-twitter-title="St. George&#x27;s named &#x27;Best High School Blues, Pop, Rock Group&#x27; in the nation"
             data-sharing-twitter-username="ABC24Memphis"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/WATN/images/c7d536de-4a40-491a-a290-8e0165993bec/c7d536de-4a40-491a-a290-8e0165993bec_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "St. George&#x27;s named &#x27;Best High School Blues, Pop, Rock Group&#x27; in the nation",
                    "description": "&quot;It&#x2019;s this thing when you have this chemistry with people that you can play things just outright. It&#x2019;s very liberating,&#x201D; said pianist DeAndre Deener.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WATN/images/c7d536de-4a40-491a-a290-8e0165993bec/c7d536de-4a40-491a-a290-8e0165993bec_1920x1080.jpg",
                    "uploadDate": "11:32 PM CDT May 10, 2022",
                    "duration": "",
                    "contentUrl": "https://www.localmemphis.com/video/entertainment/music/st-georges-named-best-high-school-blues-pop-rock-group-in-the-nation/522-aebaefa7-27c3-4fbb-b184-08195ca89bad",
                    "embedUrl": "https://media.localmemphis.com/embeds/video/responsive/522-aebaefa7-27c3-4fbb-b184-08195ca89bad/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">St. George&#x27;s named &#x27;Best High School Blues, Pop, Rock Group&#x27; in the nation</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/entertainment/music"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/entertainment/music&amp;sz=970x250|728x90|1140x286|1x1&amp;c=194" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WATN-TV" src="/assets/shared-images/logos/watn.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.localmemphis.com/watnjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.localmemphis.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WATN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/exit_interstitial/entertainment/music"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WATN" src="/assets/shared-images/logos/watn.png" />
    </div>
    <h2 class="notifications__heading">WATN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/watn.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.4.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)o=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(o=a[t].getAttribute("data-module"),s)||s.push(o);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:n,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:m,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBPg5Xh3TKVi8JpfcsQVVd8Gp7cMkir8bA" data-project-id="watn-news-app" data-sender-id="491175555425" data-app-id="1:491175555425:web:3b25a3bdfa52e9d702d520">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
