<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.2.19" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Full Program: Remembering MLK: The Man. The Movement. The Moment | localmemphis.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.2.19" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.2.19"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.2.19" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.2.19" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WATN.png?ver=2.4.2.19" />
    <link rel="canonical" href="https://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment-national-civil-rights-museum/522-8122c0ec-13bc-43a8-b011-118de0d030da" />
    <link rel="alternate" href="https://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment-national-civil-rights-museum/522-8122c0ec-13bc-43a8-b011-118de0d030da" />
            <link rel="amphtml" href="https://www.localmemphis.com/amp/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment-national-civil-rights-museum/522-8122c0ec-13bc-43a8-b011-118de0d030da" />
        <meta itemprop="datePublished" content="4/3/2020 5:04:41 PM" />
        <meta itemprop="dateModified" content="4/3/2020 5:15:00 PM" />
        <meta itemprop="url" content="https://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment-national-civil-rights-museum/522-8122c0ec-13bc-43a8-b011-118de0d030da" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment-national-civil-rights-museum/522-8122c0ec-13bc-43a8-b011-118de0d030da">
        <meta property="og:title" content="Remembering MLK: The Man. The Movement. The Moment.">
        <meta property="og:description" content="Watch the full commemorative program Saturday at 5pm right here or on Local 24.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/3/2020 5:04:41 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Remembering MLK: The Man. The Movement. The Moment.">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="localmemphis">
        <meta name="twitter:description" content="Watch the full commemorative program Saturday at 5pm right here or on Local 24.">
        <meta name="twitter:domain" content="www.localmemphis.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="localmemphis.com" />
            <meta name="description" content="Watch the full broadcast of this incredible commemorative event on our website." />
            <meta property="fb:app_id" content="4113903171968852" />
            <meta property="og:site_name" content="localmemphis.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/3/2020 5:04:41 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tn-memphis-WATN-B3396_DesktopTablet" data-section="life" data-subsection="people" data-topic="heros" data-subtopic="" data-content-type="article" data-category="life" data-market="Memphis, TN" data-subcategory="people" data-keywords="0" data-document-title="Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com" data-ga-property-id="UA-37144901-34" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da" data-canonical-url="https://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment-national-civil-rights-museum/522-8122c0ec-13bc-43a8-b011-118de0d030da" data-asset-id="8122c0ec-13bc-43a8-b011-118de0d030da" data-article-keywords="heros,life,people,home" data-content-title="Remembering MLK: The Man. The Movement. The Moment." data-content-categories="heros,life,people,home" data-content-score="32" data-tracking-tags="" data-t1-publisher="Kimberly Chaney" data-call-letters="WATN" data-article-byline="Local 24 Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Remembering MLK: The Man. The Movement. The Moment." data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="522" data-primarydomain="localmemphis.com" data-call-letters="WATN" data-twitter-id="localmemphis" data-fban="4113903171968852" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-gptid="tn-memphis-WATN-B3396_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/watn-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="546" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_universal/life/people/heros"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-url="http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="4113903171968852"
        data-twitter-id="localmemphis">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/watn.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">I-Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Business</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/good-news" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Good News</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cool-schools" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Cool School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cool-kid" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Cool Kid</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/mid-south-coronavirus-live-updates-desoto-county-schools-makes-changes-to-end-of-year-testing-promotions/522-6ddda0b0-a15c-4837-a385-0255214ff67e" aria-label="Read Mid-South coronavirus live updates: Desoto County Schools makes changes to end of year testing &amp; promotions">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/8259ffc1-7a72-4183-81ff-af85891882bb/8259ffc1-7a72-4183-81ff-af85891882bb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/8259ffc1-7a72-4183-81ff-af85891882bb/8259ffc1-7a72-4183-81ff-af85891882bb_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/8259ffc1-7a72-4183-81ff-af85891882bb/8259ffc1-7a72-4183-81ff-af85891882bb_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/8259ffc1-7a72-4183-81ff-af85891882bb/8259ffc1-7a72-4183-81ff-af85891882bb_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/8259ffc1-7a72-4183-81ff-af85891882bb/8259ffc1-7a72-4183-81ff-af85891882bb_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/8259ffc1-7a72-4183-81ff-af85891882bb/8259ffc1-7a72-4183-81ff-af85891882bb_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/8259ffc1-7a72-4183-81ff-af85891882bb/8259ffc1-7a72-4183-81ff-af85891882bb_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/8259ffc1-7a72-4183-81ff-af85891882bb/8259ffc1-7a72-4183-81ff-af85891882bb_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/8259ffc1-7a72-4183-81ff-af85891882bb/8259ffc1-7a72-4183-81ff-af85891882bb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/mid-south-coronavirus-live-updates-desoto-county-schools-makes-changes-to-end-of-year-testing-promotions/522-6ddda0b0-a15c-4837-a385-0255214ff67e">Mid-South coronavirus live updates: Desoto County Schools makes changes to end of year testing &amp; promotions</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/nine-suspects-arrested-and-charged-in-series-of-auto-thefts-at-dealerships-in-southaven-and-memphis/522-716c3347-d750-4f88-a3d6-e691c068117f" aria-label="Read Nine suspects arrested and charged in series of auto thefts at dealerships in Southaven and Memphis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/6013107e-0a3f-4bfe-a414-a52e884aebab/6013107e-0a3f-4bfe-a414-a52e884aebab_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/6013107e-0a3f-4bfe-a414-a52e884aebab/6013107e-0a3f-4bfe-a414-a52e884aebab_360x203.png" data-srcset="https://media.tegna-media.com/assets/WATN/images/6013107e-0a3f-4bfe-a414-a52e884aebab/6013107e-0a3f-4bfe-a414-a52e884aebab_16x9.png 16w, https://media.tegna-media.com/assets/WATN/images/6013107e-0a3f-4bfe-a414-a52e884aebab/6013107e-0a3f-4bfe-a414-a52e884aebab_140x79.png 140w, https://media.tegna-media.com/assets/WATN/images/6013107e-0a3f-4bfe-a414-a52e884aebab/6013107e-0a3f-4bfe-a414-a52e884aebab_360x203.png 360w, https://media.tegna-media.com/assets/WATN/images/6013107e-0a3f-4bfe-a414-a52e884aebab/6013107e-0a3f-4bfe-a414-a52e884aebab_540x304.png 540w, https://media.tegna-media.com/assets/WATN/images/6013107e-0a3f-4bfe-a414-a52e884aebab/6013107e-0a3f-4bfe-a414-a52e884aebab_750x422.png 750w, https://media.tegna-media.com/assets/WATN/images/6013107e-0a3f-4bfe-a414-a52e884aebab/6013107e-0a3f-4bfe-a414-a52e884aebab_1140x641.png 1140w, https://media.tegna-media.com/assets/WATN/images/6013107e-0a3f-4bfe-a414-a52e884aebab/6013107e-0a3f-4bfe-a414-a52e884aebab_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/nine-suspects-arrested-and-charged-in-series-of-auto-thefts-at-dealerships-in-southaven-and-memphis/522-716c3347-d750-4f88-a3d6-e691c068117f">Nine suspects arrested and charged in series of auto thefts at dealerships in Southaven and Memphis</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/people-get-creative-with-everyday-life-during-covid-19-pandemic/607-cb87063c-bbee-4c40-be5e-099c283bbdb2" aria-label="Read People get creative with everyday life during COVID-19 pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f/5f385cf3-6c04-4ff1-b5c3-9582588a8c5f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/people-get-creative-with-everyday-life-during-covid-19-pandemic/607-cb87063c-bbee-4c40-be5e-099c283bbdb2">People get creative with everyday life during COVID-19 pandemic</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/old-man-winter-wont-go-down-without-a-fight-in-colorado/607-2349e1c1-4dee-43d3-a7cd-8937806748d5" aria-label="Read Old Man Winter won&#x27;t go down without a fight in Colorado">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/1c3af03d-19ce-4cba-b952-18e568d0eb3a/1c3af03d-19ce-4cba-b952-18e568d0eb3a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/1c3af03d-19ce-4cba-b952-18e568d0eb3a/1c3af03d-19ce-4cba-b952-18e568d0eb3a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/1c3af03d-19ce-4cba-b952-18e568d0eb3a/1c3af03d-19ce-4cba-b952-18e568d0eb3a_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/1c3af03d-19ce-4cba-b952-18e568d0eb3a/1c3af03d-19ce-4cba-b952-18e568d0eb3a_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/1c3af03d-19ce-4cba-b952-18e568d0eb3a/1c3af03d-19ce-4cba-b952-18e568d0eb3a_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/1c3af03d-19ce-4cba-b952-18e568d0eb3a/1c3af03d-19ce-4cba-b952-18e568d0eb3a_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/1c3af03d-19ce-4cba-b952-18e568d0eb3a/1c3af03d-19ce-4cba-b952-18e568d0eb3a_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/1c3af03d-19ce-4cba-b952-18e568d0eb3a/1c3af03d-19ce-4cba-b952-18e568d0eb3a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/1c3af03d-19ce-4cba-b952-18e568d0eb3a/1c3af03d-19ce-4cba-b952-18e568d0eb3a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/old-man-winter-wont-go-down-without-a-fight-in-colorado/607-2349e1c1-4dee-43d3-a7cd-8937806748d5">Old Man Winter won&#x27;t go down without a fight in Colorado</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Local Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/high-school-live" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Local Prep Live</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/high-school-sports-blast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Sonic High School Sports Blast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tigers-den" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Tiger&#x27;s Den</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/grizz-nation" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Grizz Nation</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rebels-report" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Rebels Report</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/report-british-open-may-be-canceled/522-e78ed3ab-9c09-4386-ac43-ec2eddf97fe2" aria-label="Read Report: British Open may be canceled">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/e634869c-a7c2-46d5-a225-0037cf72d2d7/e634869c-a7c2-46d5-a225-0037cf72d2d7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/e634869c-a7c2-46d5-a225-0037cf72d2d7/e634869c-a7c2-46d5-a225-0037cf72d2d7_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/e634869c-a7c2-46d5-a225-0037cf72d2d7/e634869c-a7c2-46d5-a225-0037cf72d2d7_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/e634869c-a7c2-46d5-a225-0037cf72d2d7/e634869c-a7c2-46d5-a225-0037cf72d2d7_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/e634869c-a7c2-46d5-a225-0037cf72d2d7/e634869c-a7c2-46d5-a225-0037cf72d2d7_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/e634869c-a7c2-46d5-a225-0037cf72d2d7/e634869c-a7c2-46d5-a225-0037cf72d2d7_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/e634869c-a7c2-46d5-a225-0037cf72d2d7/e634869c-a7c2-46d5-a225-0037cf72d2d7_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/e634869c-a7c2-46d5-a225-0037cf72d2d7/e634869c-a7c2-46d5-a225-0037cf72d2d7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/e634869c-a7c2-46d5-a225-0037cf72d2d7/e634869c-a7c2-46d5-a225-0037cf72d2d7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/report-british-open-may-be-canceled/522-e78ed3ab-9c09-4386-ac43-ec2eddf97fe2">Report: British Open may be canceled</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/tigers-den/exclusive-memphis-tigers-head-football-coach-ryan-silverfield-talks-about-cancellation-of-spring-practice/522-8757df0f-5c05-4330-890d-86a9eabb0242" aria-label="Read Exclusive: Memphis Tigers Head Football Coach Ryan Silverfield talks about cancellation of spring practice">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/ad6214cf-8f63-4c14-8513-17d80b4126ce/ad6214cf-8f63-4c14-8513-17d80b4126ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/ad6214cf-8f63-4c14-8513-17d80b4126ce/ad6214cf-8f63-4c14-8513-17d80b4126ce_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/ad6214cf-8f63-4c14-8513-17d80b4126ce/ad6214cf-8f63-4c14-8513-17d80b4126ce_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/ad6214cf-8f63-4c14-8513-17d80b4126ce/ad6214cf-8f63-4c14-8513-17d80b4126ce_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/ad6214cf-8f63-4c14-8513-17d80b4126ce/ad6214cf-8f63-4c14-8513-17d80b4126ce_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/ad6214cf-8f63-4c14-8513-17d80b4126ce/ad6214cf-8f63-4c14-8513-17d80b4126ce_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/ad6214cf-8f63-4c14-8513-17d80b4126ce/ad6214cf-8f63-4c14-8513-17d80b4126ce_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/ad6214cf-8f63-4c14-8513-17d80b4126ce/ad6214cf-8f63-4c14-8513-17d80b4126ce_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/ad6214cf-8f63-4c14-8513-17d80b4126ce/ad6214cf-8f63-4c14-8513-17d80b4126ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/tigers-den/exclusive-memphis-tigers-head-football-coach-ryan-silverfield-talks-about-cancellation-of-spring-practice/522-8757df0f-5c05-4330-890d-86a9eabb0242">Exclusive: Memphis Tigers Head Football Coach Ryan Silverfield talks about cancellation of spring practice</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WATN" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/watch-live-update-from-tn-gov-bill-lee-on-covid-19-pandemic-and-response/522-7a7609b5-7f90-42ca-b220-0e6b1be0d984" aria-label="Read Watch: live update from TN Gov. Bill Lee on COVID-19 pandemic and response">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/ffb09736-99db-44fc-8f89-0341fad91441/ffb09736-99db-44fc-8f89-0341fad91441_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/ffb09736-99db-44fc-8f89-0341fad91441/ffb09736-99db-44fc-8f89-0341fad91441_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/ffb09736-99db-44fc-8f89-0341fad91441/ffb09736-99db-44fc-8f89-0341fad91441_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/ffb09736-99db-44fc-8f89-0341fad91441/ffb09736-99db-44fc-8f89-0341fad91441_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/ffb09736-99db-44fc-8f89-0341fad91441/ffb09736-99db-44fc-8f89-0341fad91441_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/ffb09736-99db-44fc-8f89-0341fad91441/ffb09736-99db-44fc-8f89-0341fad91441_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/ffb09736-99db-44fc-8f89-0341fad91441/ffb09736-99db-44fc-8f89-0341fad91441_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/ffb09736-99db-44fc-8f89-0341fad91441/ffb09736-99db-44fc-8f89-0341fad91441_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/ffb09736-99db-44fc-8f89-0341fad91441/ffb09736-99db-44fc-8f89-0341fad91441_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/watch-live-update-from-tn-gov-bill-lee-on-covid-19-pandemic-and-response/522-7a7609b5-7f90-42ca-b220-0e6b1be0d984">Watch: live update from TN Gov. Bill Lee on COVID-19 pandemic and response</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/current-timeline-of-the-coronavirus-pandemic-in-arkansas/522-3af83b07-4df9-493b-94d6-e48c53a82cbf" aria-label="Read Current timeline of the coronavirus pandemic in Arkansas">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KCEN/images/d9205a29-cb72-4896-8f2f-4024237397af/d9205a29-cb72-4896-8f2f-4024237397af_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KCEN/images/d9205a29-cb72-4896-8f2f-4024237397af/d9205a29-cb72-4896-8f2f-4024237397af_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KCEN/images/d9205a29-cb72-4896-8f2f-4024237397af/d9205a29-cb72-4896-8f2f-4024237397af_16x9.jpg 16w, https://media.tegna-media.com/assets/KCEN/images/d9205a29-cb72-4896-8f2f-4024237397af/d9205a29-cb72-4896-8f2f-4024237397af_140x79.jpg 140w, https://media.tegna-media.com/assets/KCEN/images/d9205a29-cb72-4896-8f2f-4024237397af/d9205a29-cb72-4896-8f2f-4024237397af_360x203.jpg 360w, https://media.tegna-media.com/assets/KCEN/images/d9205a29-cb72-4896-8f2f-4024237397af/d9205a29-cb72-4896-8f2f-4024237397af_540x304.jpg 540w, https://media.tegna-media.com/assets/KCEN/images/d9205a29-cb72-4896-8f2f-4024237397af/d9205a29-cb72-4896-8f2f-4024237397af_750x422.jpg 750w, https://media.tegna-media.com/assets/KCEN/images/d9205a29-cb72-4896-8f2f-4024237397af/d9205a29-cb72-4896-8f2f-4024237397af_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KCEN/images/d9205a29-cb72-4896-8f2f-4024237397af/d9205a29-cb72-4896-8f2f-4024237397af_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/current-timeline-of-the-coronavirus-pandemic-in-arkansas/522-3af83b07-4df9-493b-94d6-e48c53a82cbf">Current timeline of the coronavirus pandemic in Arkansas</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search localmemphis.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/masthead_sponsor/life/people/heros"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-url="http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">70&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lml">Local Memphis Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/findit">Find it</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local24cares">Local 24 Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local24-this-week">Local 24 This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cwtv.com/">CW 30</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">1</span>) &raquo;</a>
                </div>
            </div>
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="8122c0ec-13bc-43a8-b011-118de0d030da"
         data-title="Remembering MLK: The Man. The Movement. The Moment."
         data-abstract="Watch the full commemorative program Saturday at 5pm right here or on Local 24."
         data-section="life"
         data-subsection="people"
         data-topic="heros"
         data-subtopic=""
         data-url="www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment-national-civil-rights-museum/522-8122c0ec-13bc-43a8-b011-118de0d030da"
         data-gpt-network-code="32805352"
         data-categories="heros, life, people, home"
         data-author="Local 24 Staff"
         data-keywords="[&#xD;&#xA;  &quot;heros&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;people&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Kimberly Chaney">
    <a class="article__category" href="/section/heros">heros</a>
    <h1 class="article__headline">Remembering MLK: The Man. The Movement. The Moment.</h1>
    <div class="article__summary">Watch the full commemorative program Saturday at 5pm right here or on Local 24.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_750x422.png" data-srcset="https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_16x9.png 16w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_140x79.png 140w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_360x203.png 360w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_540x304.png 540w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_750x422.png 750w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_1140x641.png 1140w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_1920x1080.png 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_750x422.png" srcset="https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_16x9.png 16w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_140x79.png 140w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_360x203.png 360w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_540x304.png 540w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_750x422.png 750w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_1140x641.png 1140w, https://media.tegna-media.com/assets/WATN/images/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2/a9d425ed-92ab-4dbd-b4ba-f16fb3a0d5f2_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: National Civil Rights Museum</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Local 24 Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:04 PM CDT April 3, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:15 PM CDT April 3, 2020
            </div>
    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                    <iframe src='https://livestream.com/accounts/1405476/events/9038792/player?width=960&height=540&enableInfoAndActivity=true&defaultDrawer=feed&autoPlay=true&mute=false' width='100%' height='360' frameborder='0' style='border:0px;' ></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>MEMPHIS, Tenn — The National Civil Rights Museum will commemorate the life and legacy of Dr. Martin Luther King, Jr. at its annual observance, "Remembering MLK: The Man. The Movement. The Moment."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The event is in remembrance of King’s assassination at the Lorraine Motel, now 52 years ago on April 4, 1968 in Memphis, TN. The event will culminate in a ceremonial changing of the wreath on the balcony of Room 306 where Dr. King was slain and a moment of silence at 6:01 p.m., the time when the fatal shot was fired.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid1/life/people/heros"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-url="http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Remembering MLK: The Man. The Movement. The Moment.",
  "datePublished": "12:04 PM CDT April 3, 2020",
  "dateModified": "12:15 PM CDT April 3, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment-national-civil-rights-museum/522-8122c0ec-13bc-43a8-b011-118de0d030da"
  },
  "author": {
    "@type": "Person",
    "name": "Local 24 Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WATN",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.localmemphis.com/assets/shared-images/amp-logos/watn.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.localmemphis.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/life/people/heros"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-url="http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/life/people/heros&amp;sz=300x250|300x600&amp;c=912" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/life/people/heros"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-url="http://www.localmemphis.com/article/life/people/heros/remembering-mlk-the-man-the-movement-the-moment/522-8122c0ec-13bc-43a8-b011-118de0d030da"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/life/people/heros&amp;sz=970x250|728x90|1140x286|1x1&amp;c=912" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WATN-TV" src="/assets/shared-images/logos/watn.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WATN" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.localmemphis.com/pdfs/WATN-EEO-Memphis_3-23-2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WATN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/exit_interstitial/life/people/heros"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-url=""
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WATN" src="/assets/shared-images/logos/watn.png" />
    </div>
    <h2 class="notifications__heading">WATN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/watn.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.2.19">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyBPg5Xh3TKVi8JpfcsQVVd8Gp7cMkir8bA" data-project-id="watn-news-app" data-sender-id="491175555425" data-app-id="1:491175555425:web:3b25a3bdfa52e9d702d520">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-37144901-34";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-37144901-34');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>