<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Deputy Chief Don Crowe now Assistant Chief of Memphis Police Dept | localmemphis.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.6.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.1.css"></noscript>

<link rel="preload" href="/common.min_5.6.1.js?ver=5.6.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WATN.png?ver=2.5.6.1" />
    <link rel="canonical" href="https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" />
        <link rel="alternate" href="https://www.localmemphis.com/mobile/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" />
                    <link rel="amphtml" href="https://www.localmemphis.com/amp/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" />
        <meta itemprop="datePublished" content="10:44 AM CDT June 7, 2021" />
        <meta itemprop="dateModified" content="10:45 AM CDT June 7, 2021" />
        <meta itemprop="url" content="https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0">
        <meta property="og:title" content="Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department">
        <meta property="og:description" content="Incoming Memphis Police Chief Cerelyn &#x201C;CJ&#x201D; Davis has selected Deputy Chief Don Crowe as second in command of the department.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:44 AM CDT June 7, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.localmemphis.com/,news,local,crime" />
        <meta name="twitter:title" content="Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="localmemphis">
        <meta name="twitter:description" content="Incoming Memphis Police Chief Cerelyn &#x201C;CJ&#x201D; Davis has selected Deputy Chief Don Crowe as second in command of the department.">
        <meta name="twitter:domain" content="www.localmemphis.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="localmemphis.com" />
            <meta name="description" content="Incoming Memphis Police Chief Cerelyn &#x201C;CJ&#x201D; Davis selected Deputy Chief Don Crowe as second in command of the department." />
            <meta property="fb:app_id" content="4113903171968852" />
            <meta property="og:site_name" content="localmemphis.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:44 AM CDT June 7, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f8dbd4bf-f0d2-4392-8583-946beac9c785"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tn-memphis-WATN-B3396_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Memphis, TN" data-subcategory="local" data-keywords="0" data-document-title="Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com" data-ga-property-id="UA-37144901-34" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" data-canonical-url="https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" data-asset-id="b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" data-article-keywords="local,crime,news,home" data-content-title="Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department" data-content-categories="local,crime,news,home" data-content-score="60" data-tracking-tags="" data-t1-publisher="Kimberly Chaney" data-call-letters="WATN" data-article-byline="Local 24 Staff (Local 24)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/watn.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=xWd77ABBArUZaoNblIMuWlZOGPa0XvEo15wLeWe2g6WsvlN/9FeIHg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="522"
         data-primarydomain="localmemphis.com"
         data-call-letters="WATN"
         data-twitter-id="localmemphis"
         data-fban="4113903171968852"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tn-memphis-WATN-B3396_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/watn-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3980/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3981/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="546"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="4113903171968852"
        data-twitter-id="localmemphis">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/watn.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="I-Team">
                                                                    <span class="header__subnav-label">I-Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good News">
                                                                    <span class="header__subnav-label">Good News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cool-schools" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Cool School">
                                                                    <span class="header__subnav-label">Cool School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cool-kid" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Cool Kid">
                                                                    <span class="header__subnav-label">Cool Kid</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" aria-label="Read Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0">Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/shot-fired-during-attempted-carjacking-outside-gibson-donut-shop/522-45c47321-c429-45d1-9888-584faff94267" aria-label="Read Shots fired at Gibson&#x27;s Donuts, and now the owner is improving security measures">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Shots fired at Gibson's Donuts, and now the owner is improving security measures" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/2edebb62-d3f6-457d-8f37-d7eab031ba4e/2edebb62-d3f6-457d-8f37-d7eab031ba4e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Shots fired at Gibson's Donuts, and now the owner is improving security measures" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/2edebb62-d3f6-457d-8f37-d7eab031ba4e/2edebb62-d3f6-457d-8f37-d7eab031ba4e_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/2edebb62-d3f6-457d-8f37-d7eab031ba4e/2edebb62-d3f6-457d-8f37-d7eab031ba4e_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/2edebb62-d3f6-457d-8f37-d7eab031ba4e/2edebb62-d3f6-457d-8f37-d7eab031ba4e_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/2edebb62-d3f6-457d-8f37-d7eab031ba4e/2edebb62-d3f6-457d-8f37-d7eab031ba4e_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/2edebb62-d3f6-457d-8f37-d7eab031ba4e/2edebb62-d3f6-457d-8f37-d7eab031ba4e_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/2edebb62-d3f6-457d-8f37-d7eab031ba4e/2edebb62-d3f6-457d-8f37-d7eab031ba4e_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/2edebb62-d3f6-457d-8f37-d7eab031ba4e/2edebb62-d3f6-457d-8f37-d7eab031ba4e_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/2edebb62-d3f6-457d-8f37-d7eab031ba4e/2edebb62-d3f6-457d-8f37-d7eab031ba4e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/shot-fired-during-attempted-carjacking-outside-gibson-donut-shop/522-45c47321-c429-45d1-9888-584faff94267">Shots fired at Gibson&#x27;s Donuts, and now the owner is improving security measures</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f" aria-label="Read An unsettled pattern begins today with showers and storms likely off and on">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="An unsettled pattern begins today with showers and storms likely off and on" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="An unsettled pattern begins today with showers and storms likely off and on" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12/e4fd7a94-9f7a-42d1-84f6-aa63de80fb12_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f">An unsettled pattern begins today with showers and storms likely off and on</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/watch-soggy-stormy-and-humid-pattern-has-arrived-06-07/522-b3b073ac-e608-47b8-91c2-05f5ec1131c1" aria-label="Read WATCH: Soggy, Stormy and Humid Pattern has arrived 06-07">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WATCH: Soggy, Stormy and Humid Pattern has arrived 06-07" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/369a9d41-ee9a-495a-a0ee-fc3b09431d7f/369a9d41-ee9a-495a-a0ee-fc3b09431d7f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WATCH: Soggy, Stormy and Humid Pattern has arrived 06-07" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/369a9d41-ee9a-495a-a0ee-fc3b09431d7f/369a9d41-ee9a-495a-a0ee-fc3b09431d7f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/369a9d41-ee9a-495a-a0ee-fc3b09431d7f/369a9d41-ee9a-495a-a0ee-fc3b09431d7f_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/369a9d41-ee9a-495a-a0ee-fc3b09431d7f/369a9d41-ee9a-495a-a0ee-fc3b09431d7f_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/369a9d41-ee9a-495a-a0ee-fc3b09431d7f/369a9d41-ee9a-495a-a0ee-fc3b09431d7f_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/369a9d41-ee9a-495a-a0ee-fc3b09431d7f/369a9d41-ee9a-495a-a0ee-fc3b09431d7f_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/369a9d41-ee9a-495a-a0ee-fc3b09431d7f/369a9d41-ee9a-495a-a0ee-fc3b09431d7f_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/369a9d41-ee9a-495a-a0ee-fc3b09431d7f/369a9d41-ee9a-495a-a0ee-fc3b09431d7f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/369a9d41-ee9a-495a-a0ee-fc3b09431d7f/369a9d41-ee9a-495a-a0ee-fc3b09431d7f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/watch-soggy-stormy-and-humid-pattern-has-arrived-06-07/522-b3b073ac-e608-47b8-91c2-05f5ec1131c1">WATCH: Soggy, Stormy and Humid Pattern has arrived 06-07</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Sports">
                                                                    <span class="header__subnav-label">Local Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/high-school-live" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Prep Live">
                                                                    <span class="header__subnav-label">Local Prep Live</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/high-school-sports-blast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sonic High School Sports Blast">
                                                                    <span class="header__subnav-label">Sonic High School Sports Blast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tigers-den" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tiger&#x27;s Den">
                                                                    <span class="header__subnav-label">Tiger&#x27;s Den</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/grizz-nation" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Grizz Nation">
                                                                    <span class="header__subnav-label">Grizz Nation</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rebels-report" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Rebels Report">
                                                                    <span class="header__subnav-label">Rebels Report</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/local-sports/payton-manning-honored-in-memphis/522-1906214e-7e77-482c-87d9-f28bff31691c" aria-label="Read Peyton Manning honored in Memphis">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Peyton Manning honored in Memphis" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/b565fc72-3718-47e9-8716-05cd0aa1867a/b565fc72-3718-47e9-8716-05cd0aa1867a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Peyton Manning honored in Memphis" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/b565fc72-3718-47e9-8716-05cd0aa1867a/b565fc72-3718-47e9-8716-05cd0aa1867a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/b565fc72-3718-47e9-8716-05cd0aa1867a/b565fc72-3718-47e9-8716-05cd0aa1867a_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/b565fc72-3718-47e9-8716-05cd0aa1867a/b565fc72-3718-47e9-8716-05cd0aa1867a_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/b565fc72-3718-47e9-8716-05cd0aa1867a/b565fc72-3718-47e9-8716-05cd0aa1867a_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/b565fc72-3718-47e9-8716-05cd0aa1867a/b565fc72-3718-47e9-8716-05cd0aa1867a_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/b565fc72-3718-47e9-8716-05cd0aa1867a/b565fc72-3718-47e9-8716-05cd0aa1867a_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/b565fc72-3718-47e9-8716-05cd0aa1867a/b565fc72-3718-47e9-8716-05cd0aa1867a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/b565fc72-3718-47e9-8716-05cd0aa1867a/b565fc72-3718-47e9-8716-05cd0aa1867a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/local-sports/payton-manning-honored-in-memphis/522-1906214e-7e77-482c-87d9-f28bff31691c">Peyton Manning honored in Memphis</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/peyton-manning-honored-in-memphis/522-455fea38-22bc-41c0-a807-8e9397a7a9c4" aria-label="Read Peyton Manning honored in Memphis">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Peyton Manning honored in Memphis" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Peyton Manning honored in Memphis" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7/969cdbdd-9db0-4eb5-9079-09c69f1d7ec7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/peyton-manning-honored-in-memphis/522-455fea38-22bc-41c0-a807-8e9397a7a9c4">Peyton Manning honored in Memphis</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.localmemphis.com/watnjobs" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/verify/national-verify/did-biden-previously-pledge-to-forgive-10000-of-federal-student-loan-debt/536-77b472cd-f26c-47e2-9547-0791862f0dcf" aria-label="Read Did Biden previously pledge to forgive $10,000 of federal student loan debt?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Did Biden previously pledge to forgive $10,000 of federal student loan debt?" width="" height="" src="https://media.tegna-media.com/assets/VERIFY/images/368385d4-2fea-4e87-89f8-e429edeed23c/368385d4-2fea-4e87-89f8-e429edeed23c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Did Biden previously pledge to forgive $10,000 of federal student loan debt?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/VERIFY/images/368385d4-2fea-4e87-89f8-e429edeed23c/368385d4-2fea-4e87-89f8-e429edeed23c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/VERIFY/images/368385d4-2fea-4e87-89f8-e429edeed23c/368385d4-2fea-4e87-89f8-e429edeed23c_16x9.jpg 16w, https://media.tegna-media.com/assets/VERIFY/images/368385d4-2fea-4e87-89f8-e429edeed23c/368385d4-2fea-4e87-89f8-e429edeed23c_360x203.jpg 360w, https://media.tegna-media.com/assets/VERIFY/images/368385d4-2fea-4e87-89f8-e429edeed23c/368385d4-2fea-4e87-89f8-e429edeed23c_140x79.jpg 140w, https://media.tegna-media.com/assets/VERIFY/images/368385d4-2fea-4e87-89f8-e429edeed23c/368385d4-2fea-4e87-89f8-e429edeed23c_750x422.jpg 750w, https://media.tegna-media.com/assets/VERIFY/images/368385d4-2fea-4e87-89f8-e429edeed23c/368385d4-2fea-4e87-89f8-e429edeed23c_540x304.jpg 540w, https://media.tegna-media.com/assets/VERIFY/images/368385d4-2fea-4e87-89f8-e429edeed23c/368385d4-2fea-4e87-89f8-e429edeed23c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/VERIFY/images/368385d4-2fea-4e87-89f8-e429edeed23c/368385d4-2fea-4e87-89f8-e429edeed23c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/verify/national-verify/did-biden-previously-pledge-to-forgive-10000-of-federal-student-loan-debt/536-77b472cd-f26c-47e2-9547-0791862f0dcf">Did Biden previously pledge to forgive $10,000 of federal student loan debt?</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" aria-label="Read Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0">Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search localmemphis.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19 News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/theshortcut">the shortcut</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/findit">Find it</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local24-this-week">Local 24 This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/video/news/community/uncomfortable-conversation-racism-white-fragility-privilege-medical-bias-part-1/522-a5569b33-c409-4058-9fd2-61c0d2289872">Uncomfortable Conversations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cwtv.com/">CW 30</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0"
         data-title="Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department"
         data-seo-title="Deputy Chief Don Crowe now Assistant Chief of Memphis Police Dept"
         data-abstract="Incoming Memphis Police Chief Cerelyn &#x201C;CJ&#x201D; Davis has selected Deputy Chief Don Crowe as second in command of the department."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0"
         data-gpt-network-code="32805352"
         data-categories="local, crime, news, home"
         data-author="Local 24 Staff (Local 24)"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Kimberly Chaney">
    <a class="article__category" href="/section/local">Local News</a>
    <h1 class="article__headline">Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department</h1>
    <div class="article__summary">Incoming Memphis Police Chief Cerelyn “CJ” Davis has selected Deputy Chief Don Crowe as second in command of the department.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_750x422.jpg" srcset="https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71/f5fa0a4d-746b-40fb-b0a3-1b756c3dae71_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Memphis Police Department</div>
                    <div class="photo__caption">Memphis Assistant Chief of Police Don Crowe</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Local 24 Staff (Local 24)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:44 AM CDT June 7, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:45 AM CDT June 7, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=4113903171968852&display=popup&href=https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0&redirect_uri=https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Deputy%20Chief%20Don%20Crowe%20named%20Assistant%20Chief%20of%20Memphis%20Police%20Department&url=https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0&via=localmemphis" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>MEMPHIS, Tenn. — Incoming Memphis Police Chief Cerelyn “CJ” Davis has selected Deputy Chief Don Crowe as second in command of the department.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The appointment is effective immediately, and Crowe will be the Assistant Chief of Police, formerly known as Deputy Director of Police Services. In a release Monday, MPD said Memphis Mayor Jim Strickland approved the appointment.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>You can read the <a href="https://www.memphistn.gov/news/deputy-chief-donald-crowe-approved-as-asst-chief-of-police/" rel="noopener noreferrer" target="_blank">full release</a> below:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Deputy Chief Don Crowe Named Second in Command at MPD</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>After careful review and consideration, incoming Chief of Police Cerelyn “CJ” Davis has selected the second in command for the Memphis Police Department. Effective immediately, Deputy Chief Donald Crowe has been approved as the Assistant Chief of Police (formerly titled Deputy Director of Police Services) by Mayor Jim Strickland.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>"As a police chief, I am elated to know that the Memphis Police Department is led by a highly qualified and dedicated command staff. After meeting with each deputy chief, I chose Deputy Chief Don Crowe to help me effectively lead the great men and women of the Memphis Police Department. With over 33 years of law enforcement experience, Don Crowe remains passionate and driven to provide excellent service to all citizens of Memphis. I am excited to step in as the Chief of Police for the Memphis Police Department, and I look forward to working with the citizens of Memphis and the men and women of the MPD," said Chief Cerelyn Davis.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>"I am humbled by the opportunity to serve Chief Davis and the Memphis Police Department in this new role. It is an honor to work with the team of great leaders and professionals that comprises The Memphis Police Department Command Staff," said Assistant Chief Don Crowe.&nbsp;</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Congratulations to Assistant Chief Don Crowe.&nbsp;</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>BIO: Donald Crowe</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Don Crowe has been a Memphis Police Officer for thirty-three years. He began his career in uniform patrol. Crowe served as a Field Training Officer and a Crisis Intervention Officer. He also</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>had assignments in the Organized Crime Unit and the Training Academy. Don was promoted to sergeant in 2000 and spent the next seventeen years in Investigative Services. He rose through</em></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;wcuhhazy6iGSo2yJ5hFh7YRo&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>the ranks of Lieutenant, Major, and Lieutenant Colonel while in Investigative Services, commanding all centralized detective bureaus. In 2017 Don was appointed Deputy Chief of</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Information Technology. On June 7, 2021, Deputy Chief Donald Crowe was appointed to Assistant Chief of Police for the Memphis Police Department.&nbsp;</em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div>
<script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v10.0" nonce="aSYzFU6H"></script><div class="fb-post" data-href="https://www.facebook.com/mpd1827/photos/a.124557930957908/4058977060849289/" data-width="548"><blockquote cite="https://www.facebook.com/mpd1827/photos/a.124557930957908/4058977060849289/?type=3" class="fb-xfbml-parse-ignore"><p>Deputy Chief Don Crowe Named Second in Command at MPD

After careful review and consideration, incoming Chief of Police...</p>Posted by <a href="https://www.facebook.com/123202141093487">Memphis Police Department    est.1827</a> on&nbsp;<a href="https://www.facebook.com/mpd1827/photos/a.124557930957908/4058977060849289/?type=3">Monday, June 7, 2021</a></blockquote></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/crime/one-person-detained-one-injured-overnight-south-memphis/522-7af2ea9b-6ffb-47dd-86dd-0feb1e0bf6d3" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="One person detained, one injured overnight in south Memphis">One person detained, one injured overnight in south Memphis</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/crime/woman-dead-after-a-car-drives-through-her-home/522-ed75b511-c6a7-4176-bd36-4cbd867e73eb" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Car drives into home, killing former basketball player Galen Young">Car drives into home, killing former basketball player Galen Young</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/local/9-dead-from-separate-shootings-car-crashes-a-stabbing-and-a-car-crashing-into-a-house-all-within-a-4-hour-span-in-memphis/522-fc63d486-9d2f-45a9-a781-3b1106bd2907" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="9 dead from separate shootings, car crashes, a stabbing, and a car crashing into a house, all within a 4-hour span in Memphis">9 dead from separate shootings, car crashes, a stabbing, and a car crashing into a house, all within a 4-hour span in Memphis</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Deputy Chief Don Crowe named Assistant Chief of Memphis Police Department",
  "datePublished": "10:44 AM CDT June 7, 2021",
  "dateModified": "10:45 AM CDT June 7, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.localmemphis.com/article/news/local/deputy-chief-don-crowe-assistant-chief-memphis-police-department/522-b7a3d621-ae4e-47a1-bdc3-4b3896c1bae0"
  },
  "author": {
    "@type": "Person",
    "name": "Local 24 Staff (Local 24)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WATN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.localmemphis.com/assets/shared-images/amp-logos/watn.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.localmemphis.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=76" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=76" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WATN-TV" src="/assets/shared-images/logos/watn.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.localmemphis.com/watnjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.localmemphis.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WATN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WATN" src="/assets/shared-images/logos/watn.png" />
    </div>
    <h2 class="notifications__heading">WATN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/watn.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBPg5Xh3TKVi8JpfcsQVVd8Gp7cMkir8bA" data-project-id="watn-news-app" data-sender-id="491175555425" data-app-id="1:491175555425:web:3b25a3bdfa52e9d702d520">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-37144901-34";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-37144901-34');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
