<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis | localmemphis.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WATN.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" />
    <link rel="alternate" href="https://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" />
                <link rel="amphtml" href="https://www.localmemphis.com/amp/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" />
        <meta itemprop="datePublished" content="6/17/2020 9:35:36 PM" />
        <meta itemprop="dateModified" content="6/17/2020 10:09:34 PM" />
        <meta itemprop="url" content="https://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
        <meta property="og:title" content="&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis">
        <meta property="og:description" content="The bluff city&#x27;s caravan started at IBEW Local 474.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/17/2020 9:35:36 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="localmemphis">
        <meta name="twitter:description" content="The bluff city&#x27;s caravan started at IBEW Local 474.">
        <meta name="twitter:domain" content="www.localmemphis.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="localmemphis.com" />
            <meta name="description" content="The bluff city&#x27;s caravan started at IBEW Local 474." />
            <meta property="fb:app_id" content="4113903171968852" />
            <meta property="og:site_name" content="localmemphis.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/17/2020 9:35:36 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tn-memphis-WATN-B3396_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Memphis, TN" data-subcategory="local" data-keywords="0" data-document-title="Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com" data-ga-property-id="UA-37144901-34" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" data-canonical-url="https://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" data-asset-id="73f9a90f-7007-4bb4-8b73-74b908603f7b" data-article-keywords="local,news,home" data-content-title="&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis" data-content-categories="local,news,home" data-content-score="47" data-tracking-tags="" data-t1-publisher="Kimberly Chaney" data-call-letters="WATN" data-article-byline="Local 24 Staff (Local 24)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="\&quot;Workers First Caravan for Racial and Economic Justice\&quot; held across TN, including Memphis" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="522" data-primarydomain="localmemphis.com" data-call-letters="WATN" data-twitter-id="localmemphis" data-fban="4113903171968852" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="73f9a90f-7007-4bb4-8b73-74b908603f7b" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" data-gptid="tn-memphis-WATN-B3396_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/watn-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="546" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="4113903171968852"
        data-twitter-id="localmemphis">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/watn.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">I-Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Business</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/good-news" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Good News</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cool-schools" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Cool School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cool-kid" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Cool Kid</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" aria-label="Read &quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/shelby-county-sheriff-floyd-bonner-talks-to-commissioners-about-use-of-force/522-0911a937-8fd2-4d36-993b-93059c4da54f" aria-label="Read Sheriff Floyd Bonner: a good cop can talk people out of violence">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/shelby-county-sheriff-floyd-bonner-talks-to-commissioners-about-use-of-force/522-0911a937-8fd2-4d36-993b-93059c4da54f">Sheriff Floyd Bonner: a good cop can talk people out of violence</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/what-to-know-about-the-june-solstice/607-c32ab5a5-ca34-4ff4-aaa7-5dd4b97555e2" aria-label="Read What to know about the June solstice">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/8fed3474-8f41-47f0-a4f1-747ddc8294ba/8fed3474-8f41-47f0-a4f1-747ddc8294ba_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/8fed3474-8f41-47f0-a4f1-747ddc8294ba/8fed3474-8f41-47f0-a4f1-747ddc8294ba_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/8fed3474-8f41-47f0-a4f1-747ddc8294ba/8fed3474-8f41-47f0-a4f1-747ddc8294ba_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8fed3474-8f41-47f0-a4f1-747ddc8294ba/8fed3474-8f41-47f0-a4f1-747ddc8294ba_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8fed3474-8f41-47f0-a4f1-747ddc8294ba/8fed3474-8f41-47f0-a4f1-747ddc8294ba_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8fed3474-8f41-47f0-a4f1-747ddc8294ba/8fed3474-8f41-47f0-a4f1-747ddc8294ba_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8fed3474-8f41-47f0-a4f1-747ddc8294ba/8fed3474-8f41-47f0-a4f1-747ddc8294ba_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8fed3474-8f41-47f0-a4f1-747ddc8294ba/8fed3474-8f41-47f0-a4f1-747ddc8294ba_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8fed3474-8f41-47f0-a4f1-747ddc8294ba/8fed3474-8f41-47f0-a4f1-747ddc8294ba_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/what-to-know-about-the-june-solstice/607-c32ab5a5-ca34-4ff4-aaa7-5dd4b97555e2">What to know about the June solstice</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/2-million-treasure-chest-found-in-rocky-mountains/607-e0c4def1-4b6b-4ea0-b095-602950e48f1a" aria-label="Read $2 million treasure chest found in Rocky Mountains">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/c941503a-c6bf-4953-84cc-8c9de21d0abc/c941503a-c6bf-4953-84cc-8c9de21d0abc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/c941503a-c6bf-4953-84cc-8c9de21d0abc/c941503a-c6bf-4953-84cc-8c9de21d0abc_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/c941503a-c6bf-4953-84cc-8c9de21d0abc/c941503a-c6bf-4953-84cc-8c9de21d0abc_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/c941503a-c6bf-4953-84cc-8c9de21d0abc/c941503a-c6bf-4953-84cc-8c9de21d0abc_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/c941503a-c6bf-4953-84cc-8c9de21d0abc/c941503a-c6bf-4953-84cc-8c9de21d0abc_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/c941503a-c6bf-4953-84cc-8c9de21d0abc/c941503a-c6bf-4953-84cc-8c9de21d0abc_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/c941503a-c6bf-4953-84cc-8c9de21d0abc/c941503a-c6bf-4953-84cc-8c9de21d0abc_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/c941503a-c6bf-4953-84cc-8c9de21d0abc/c941503a-c6bf-4953-84cc-8c9de21d0abc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/c941503a-c6bf-4953-84cc-8c9de21d0abc/c941503a-c6bf-4953-84cc-8c9de21d0abc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/2-million-treasure-chest-found-in-rocky-mountains/607-e0c4def1-4b6b-4ea0-b095-602950e48f1a">$2 million treasure chest found in Rocky Mountains</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Local Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/high-school-live" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Local Prep Live</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/high-school-sports-blast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Sonic High School Sports Blast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tigers-den" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Tiger&#x27;s Den</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/grizz-nation" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Grizz Nation</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rebels-report" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Rebels Report</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/kobe-bryant-pilot-possibly-disoriented-in-fog/507-aa29c3f3-a2c0-4d1d-a129-23501c95a8b8" aria-label="Read NTSB: Kobe Bryant pilot may have been disoriented in fog">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/523244445/523244445_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/523244445/523244445_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/523244445/523244445_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/523244445/523244445_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/523244445/523244445_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/523244445/523244445_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/523244445/523244445_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/523244445/523244445_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/CCT/images/523244445/523244445_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/kobe-bryant-pilot-possibly-disoriented-in-fog/507-aa29c3f3-a2c0-4d1d-a129-23501c95a8b8">NTSB: Kobe Bryant pilot may have been disoriented in fog</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ja-morant-father-tee-proud-for-letter-requesting-statue-removal/522-bab7c6eb-9603-49f8-8f9f-4bf21ae16a4e" aria-label="Read Ja Morant&#x27;s father tells Local 24 he is proud of his son&#x27;s letter requesting removal of Confederate statue">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f/7cd44ca3-dbf1-48ad-bf1c-8e29745d345f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ja-morant-father-tee-proud-for-letter-requesting-statue-removal/522-bab7c6eb-9603-49f8-8f9f-4bf21ae16a4e">Ja Morant&#x27;s father tells Local 24 he is proud of his son&#x27;s letter requesting removal of Confederate statue</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WATN" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" aria-label="Read &quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad/d9eba1fc-e2a9-4dc3-8f7b-76ef6f49a0ad_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/shelby-county-sheriff-floyd-bonner-talks-to-commissioners-about-use-of-force/522-0911a937-8fd2-4d36-993b-93059c4da54f" aria-label="Read Sheriff Floyd Bonner: a good cop can talk people out of violence">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/c7c4df79-97c0-4947-a357-6d1a85f73869/c7c4df79-97c0-4947-a357-6d1a85f73869_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/shelby-county-sheriff-floyd-bonner-talks-to-commissioners-about-use-of-force/522-0911a937-8fd2-4d36-993b-93059c4da54f">Sheriff Floyd Bonner: a good cop can talk people out of violence</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search localmemphis.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">87&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/classof2020">Senior Shout-out</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/findit">Find it</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local24cares">Local 24 Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local24-this-week">Local 24 This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cwtv.com/">CW 30</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="73f9a90f-7007-4bb4-8b73-74b908603f7b"
         data-title="&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis"
         data-seo-title="&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis"
         data-abstract="The bluff city&#x27;s caravan started at IBEW Local 474."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b"
         data-gpt-network-code="32805352"
         data-categories="local, news, home"
         data-author="Local 24 Staff (Local 24)"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Kimberly Chaney">
    <a class="article__category" href="/section/local">local</a>
    <h1 class="article__headline">&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis</h1>
    <div class="article__summary">The bluff city's caravan started at IBEW Local 474.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WATN/videos/92324b3b-d8f9-46cf-8c81-7a0e0919b9ca/92324b3b-d8f9-46cf-8c81-7a0e0919b9ca.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/WATN/images/8ca6afed-f395-47f4-827a-68349b04cb27/8ca6afed-f395-47f4-827a-68349b04cb27_1920x1080.jpg"
         data-title="&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis"
         data-description="The bluff city&#x27;s caravan started at IBEW Local 474."
         data-site="522"
         data-id="92324b3b-d8f9-46cf-8c81-7a0e0919b9ca"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.localmemphis.com/video/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-92324b3b-d8f9-46cf-8c81-7a0e0919b9ca"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="2DzxpuPI"
         data-related-media-id="HkZKlTUt"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WATN/images/8ca6afed-f395-47f4-827a-68349b04cb27/8ca6afed-f395-47f4-827a-68349b04cb27_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "&quot;Workers First Caravan for Racial and Economic Justice&quot; held across TN, including Memphis",
                    "description": "The bluff city&#x27;s caravan started at IBEW Local 474.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WATN/images/8ca6afed-f395-47f4-827a-68349b04cb27/8ca6afed-f395-47f4-827a-68349b04cb27_1920x1080.jpg",
                    "uploadDate": "6/17/2020 10:08:07 PM",
                    "duration": "28",
                    "contentUrl": "https://www.localmemphis.com/video/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-92324b3b-d8f9-46cf-8c81-7a0e0919b9ca",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/92324b3b-d8f9-46cf-8c81-7a0e0919b9ca/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Local 24 Staff (Local 24)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:35 PM CDT June 17, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:09 PM CDT June 17, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=4113903171968852&display=popup&href=http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b&redirect_uri=http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=%22Workers%20First%20Caravan%20for%20Racial%20and%20Economic%20Justice%22%20held%20across%20TN,%20including%20Memphis&url=http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b&via=localmemphis" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>Workers across Tennessee are issuing a call to action to state lawmakers.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>A "Workers First Caravan for Racial and Economic Justice" took place in five different Tennessee cities Wednesday, including right here in Memphis.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The bluff city's caravan started at IBEW Local 474 and ended at the downtown federal building.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Organizers hope the caravans will convince lawmakers to act on the major crises of our times: the coronavirus pandemic, the struggling economy, and systemic racism.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                        <div class="cms__embed-card" contenteditable="false">
            <a class="cms__embed-card__thumbnail" href="https://www.memphiselectricaljatc.org/">
                <div class="cms__embed-card__ratio-enforcer">
                    <div class="cms__embed-card__ratio-enforced">
                        <img class="" src="https://www.memphiselectricaljatc.org/wp-content/uploads/2017/12/Wire-Testing.jpg" />
                    </div>
                </div>
            </a>
        <div class="cms__embed-card__info">
            <div class="cms__embed-card__title">
                <a class="cms__embed-card__title-link" href="https://www.memphiselectricaljatc.org/">Memphis Electrical JATC - Tennessee</a>
            </div>

            <div class="cms__embed-card__description">
The MEJATC Inside Wireman apprenticeship training program is jointly sponsored by the International Brotherhood of Electrical Workers (IBEW) and the National Electrical Contractor's Association (NECA). Learn More How To Apply Inside wireman apprentices primarily perform electrical construction work in commercial and industrial setting.            </div>

            <div class="cms__embed-card__footer">
                                    <span class="cms__embed-card__provider">
                            <a href="https://www.memphiselectricaljatc.org" class="cms__embed-card__provider-link">Memphiselectricaljatc</a>
                    </span>
                            </div>
        </div>
    </div>

                                </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/rayshard-brooks-death-da-to-announce-charging-decision-for-cops/85-72dd891d-e5d1-43e7-931d-f6e159501b77">Atlanta officer charged with murder in Rayshard Brooks death, 2nd officer also charged</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/aclu-claims-qualified-immunity-unconstitutional-pushes-for-change/522-eaf1efa6-0de1-480c-8e79-f5467a54b0e7">ACLU claims 'qualified immunity' unconstitutional; pushes for change</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/us-house-committee-hearings-require-masks/507-ada2cd2a-4f99-46ef-8f20-0777dc6e9761">Pelosi requiring masks for lawmakers during House committee hearings</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/justice-act-policing-bill-republicans-congress/507-949242c1-ba1c-48de-8a31-5029eba2ac8b">Senate GOP proposes policing changes in 'Justice Act'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/boy-scouts-of-america-back-black-lives-matter/507-d55dde99-c9bb-4f34-b306-785dc08bcbe8">Boy Scouts of America to require diversity merit badge for Eagle Scouts</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "\"Workers First Caravan for Racial and Economic Justice\" held across TN, including Memphis",
  "datePublished": "4:35 PM CDT June 17, 2020",
  "dateModified": "5:09 PM CDT June 17, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.localmemphis.com/article/news/local/workers-first-caravan-for-racial-and-economic-justice-held-across-tn-including-memphis/522-73f9a90f-7007-4bb4-8b73-74b908603f7b"
  },
  "author": {
    "@type": "Person",
    "name": "Local 24 Staff (Local 24)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WATN",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.localmemphis.com/assets/shared-images/amp-logos/watn.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.localmemphis.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=14" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=15" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WATN-TV" src="/assets/shared-images/logos/watn.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WATN" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.localmemphis.com/pdfs/WATN-EEO-Memphis_3-23-2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WATN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WATN" src="/assets/shared-images/logos/watn.png" />
    </div>
    <h2 class="notifications__heading">WATN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/watn.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBPg5Xh3TKVi8JpfcsQVVd8Gp7cMkir8bA" data-project-id="watn-news-app" data-sender-id="491175555425" data-app-id="1:491175555425:web:3b25a3bdfa52e9d702d520">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-37144901-34";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-37144901-34');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>