<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Apply for grants for urban tree planting in Tennessee | localmemphis.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WATN.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef" />
        <link rel="alternate" href="https://www.localmemphis.com/mobile/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef" />
                    <link rel="amphtml" href="https://www.localmemphis.com/amp/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef" />
        <meta itemprop="datePublished" content="11:45 AM CDT April 29, 2021" />
        <meta itemprop="dateModified" content="11:45 AM CDT April 29, 2021" />
        <meta itemprop="url" content="https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
        <meta property="og:title" content="You can now apply for grants for urban tree planting in Tennessee">
        <meta property="og:description" content="The Division of Forestry will be taking grant applications under the Tennessee Agricultural Enhancement Program until June 4.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_1140x641.jpeg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:45 AM CDT April 29, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="You can now apply for grants for urban tree planting in Tennessee">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_1140x641.jpeg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_1140x641.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="localmemphis">
        <meta name="twitter:description" content="The Division of Forestry will be taking grant applications under the Tennessee Agricultural Enhancement Program until June 4.">
        <meta name="twitter:domain" content="www.localmemphis.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="localmemphis.com" />
            <meta name="description" content="The Division of Forestry will be taking grant applications under the Tennessee Agricultural Enhancement Program until June 4, 2021." />
            <meta property="fb:app_id" content="4113903171968852" />
            <meta property="og:site_name" content="localmemphis.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:45 AM CDT April 29, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f8dbd4bf-f0d2-4392-8583-946beac9c785"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tn-memphis-WATN-B3396_DesktopTablet" data-section="news" data-subsection="state" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Memphis, TN" data-subcategory="state" data-keywords="0" data-document-title="Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com" data-ga-property-id="UA-37144901-34" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef" data-canonical-url="https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef" data-asset-id="58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef" data-article-keywords="state,news,life,find-it,home" data-content-title="You can now apply for grants for urban tree planting in Tennessee" data-content-categories="state,news,life,find-it,home" data-content-score="35" data-tracking-tags="" data-t1-publisher="Kimberly Chaney" data-call-letters="WATN" data-article-byline="The Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="You can now apply for grants for urban tree planting in Tennessee" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/watn.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=xWd77ABBArUZaoNblIMuWlZOGPa0XvEo15wLeWe2g6WsvlN/9FeIHg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="522" data-primarydomain="localmemphis.com" data-call-letters="WATN" data-twitter-id="localmemphis" data-fban="4113903171968852" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tn-memphis-WATN-B3396_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/watn-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="546" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_universal/news/state"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="4113903171968852"
        data-twitter-id="localmemphis">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/watn.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">I-Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-news" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Good News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cool-schools" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Cool School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cool-kid" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Cool Kid</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/state/tennessee-man-files-lawsuit-after-being-arrested-for-social-media-post/522-40d1b16d-b601-4dba-a8ef-bf4ef30067be" aria-label="Read Tennessee man files lawsuit after being arrested for social media post">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tennessee man files lawsuit after being arrested for social media post" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tennessee man files lawsuit after being arrested for social media post" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_16x9.jpeg 16w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_140x79.jpeg 140w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_360x203.jpeg 360w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_540x304.jpeg 540w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_750x422.jpeg 750w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/state/tennessee-man-files-lawsuit-after-being-arrested-for-social-media-post/522-40d1b16d-b601-4dba-a8ef-bf4ef30067be">Tennessee man files lawsuit after being arrested for social media post</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/tennessee-arkansas-mississippi-pause-johnson-johnson-covid-19-vaccine/522-632f82e6-22e5-484a-bd1f-7be78f6299a8" aria-label="Read Tennessee, Arkansas, Mississippi resume Johnson &amp; Johnson COVID-19 vaccine after pause due to rare clotting">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tennessee, Arkansas, Mississippi resume Johnson & Johnson COVID-19 vaccine after pause due to rare clotting" width="" height="" src="https://media.tegna-media.com/assets/WVEC/images/5d7f28ac-ed99-4d05-a846-08f21b5aef17/5d7f28ac-ed99-4d05-a846-08f21b5aef17_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tennessee, Arkansas, Mississippi resume Johnson & Johnson COVID-19 vaccine after pause due to rare clotting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WVEC/images/5d7f28ac-ed99-4d05-a846-08f21b5aef17/5d7f28ac-ed99-4d05-a846-08f21b5aef17_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WVEC/images/5d7f28ac-ed99-4d05-a846-08f21b5aef17/5d7f28ac-ed99-4d05-a846-08f21b5aef17_16x9.jpg 16w, https://media.tegna-media.com/assets/WVEC/images/5d7f28ac-ed99-4d05-a846-08f21b5aef17/5d7f28ac-ed99-4d05-a846-08f21b5aef17_140x79.jpg 140w, https://media.tegna-media.com/assets/WVEC/images/5d7f28ac-ed99-4d05-a846-08f21b5aef17/5d7f28ac-ed99-4d05-a846-08f21b5aef17_360x203.jpg 360w, https://media.tegna-media.com/assets/WVEC/images/5d7f28ac-ed99-4d05-a846-08f21b5aef17/5d7f28ac-ed99-4d05-a846-08f21b5aef17_540x304.jpg 540w, https://media.tegna-media.com/assets/WVEC/images/5d7f28ac-ed99-4d05-a846-08f21b5aef17/5d7f28ac-ed99-4d05-a846-08f21b5aef17_750x422.jpg 750w, https://media.tegna-media.com/assets/WVEC/images/5d7f28ac-ed99-4d05-a846-08f21b5aef17/5d7f28ac-ed99-4d05-a846-08f21b5aef17_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WVEC/images/5d7f28ac-ed99-4d05-a846-08f21b5aef17/5d7f28ac-ed99-4d05-a846-08f21b5aef17_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/tennessee-arkansas-mississippi-pause-johnson-johnson-covid-19-vaccine/522-632f82e6-22e5-484a-bd1f-7be78f6299a8">Tennessee, Arkansas, Mississippi resume Johnson &amp; Johnson COVID-19 vaccine after pause due to rare clotting</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/despite-precipitation-pacific-northwest-faces-drought/507-aa627f84-ddde-40d2-bb48-2b53d5a65c85" aria-label="Read Despite snow, rain, Pacific Northwest faces drought">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Despite snow, rain, Pacific Northwest faces drought" width="" height="" src="https://media.tegna-media.com/assets/KING/images/dc00a188-b432-4b6c-a11e-4113018cd64c/dc00a188-b432-4b6c-a11e-4113018cd64c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Despite snow, rain, Pacific Northwest faces drought" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KING/images/dc00a188-b432-4b6c-a11e-4113018cd64c/dc00a188-b432-4b6c-a11e-4113018cd64c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KING/images/dc00a188-b432-4b6c-a11e-4113018cd64c/dc00a188-b432-4b6c-a11e-4113018cd64c_16x9.jpg 16w, https://media.tegna-media.com/assets/KING/images/dc00a188-b432-4b6c-a11e-4113018cd64c/dc00a188-b432-4b6c-a11e-4113018cd64c_140x79.jpg 140w, https://media.tegna-media.com/assets/KING/images/dc00a188-b432-4b6c-a11e-4113018cd64c/dc00a188-b432-4b6c-a11e-4113018cd64c_360x203.jpg 360w, https://media.tegna-media.com/assets/KING/images/dc00a188-b432-4b6c-a11e-4113018cd64c/dc00a188-b432-4b6c-a11e-4113018cd64c_540x304.jpg 540w, https://media.tegna-media.com/assets/KING/images/dc00a188-b432-4b6c-a11e-4113018cd64c/dc00a188-b432-4b6c-a11e-4113018cd64c_750x422.jpg 750w, https://media.tegna-media.com/assets/KING/images/dc00a188-b432-4b6c-a11e-4113018cd64c/dc00a188-b432-4b6c-a11e-4113018cd64c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KING/images/dc00a188-b432-4b6c-a11e-4113018cd64c/dc00a188-b432-4b6c-a11e-4113018cd64c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/despite-precipitation-pacific-northwest-faces-drought/507-aa627f84-ddde-40d2-bb48-2b53d5a65c85">Despite snow, rain, Pacific Northwest faces drought</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f" aria-label="Read Expect very soggy, stormy and windy conditions ahead of a nice weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Expect very soggy, stormy and windy conditions ahead of a nice weekend" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Expect very soggy, stormy and windy conditions ahead of a nice weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2/4c7c1863-fd88-4cbd-8c91-9a5c217aadf2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f">Expect very soggy, stormy and windy conditions ahead of a nice weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Local Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/high-school-live" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Local Prep Live</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/high-school-sports-blast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Sonic High School Sports Blast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tigers-den" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Tiger&#x27;s Den</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/grizz-nation" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Grizz Nation</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rebels-report" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Rebels Report</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/grizz-nation/mccollum-powell-help-trail-blazers-defeat-grizzlies-130-109/522-1c3f578d-17d3-43f2-9de5-c56578efd70b" aria-label="Read McCollum, Powell help Trail Blazers defeat Grizzlies 130-109">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="McCollum, Powell help Trail Blazers defeat Grizzlies 130-109" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/a3dcc89e-a434-40b9-9969-9393facfe12d/a3dcc89e-a434-40b9-9969-9393facfe12d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="McCollum, Powell help Trail Blazers defeat Grizzlies 130-109" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/a3dcc89e-a434-40b9-9969-9393facfe12d/a3dcc89e-a434-40b9-9969-9393facfe12d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/a3dcc89e-a434-40b9-9969-9393facfe12d/a3dcc89e-a434-40b9-9969-9393facfe12d_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/a3dcc89e-a434-40b9-9969-9393facfe12d/a3dcc89e-a434-40b9-9969-9393facfe12d_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/a3dcc89e-a434-40b9-9969-9393facfe12d/a3dcc89e-a434-40b9-9969-9393facfe12d_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/a3dcc89e-a434-40b9-9969-9393facfe12d/a3dcc89e-a434-40b9-9969-9393facfe12d_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/a3dcc89e-a434-40b9-9969-9393facfe12d/a3dcc89e-a434-40b9-9969-9393facfe12d_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/a3dcc89e-a434-40b9-9969-9393facfe12d/a3dcc89e-a434-40b9-9969-9393facfe12d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/a3dcc89e-a434-40b9-9969-9393facfe12d/a3dcc89e-a434-40b9-9969-9393facfe12d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/grizz-nation/mccollum-powell-help-trail-blazers-defeat-grizzlies-130-109/522-1c3f578d-17d3-43f2-9de5-c56578efd70b">McCollum, Powell help Trail Blazers defeat Grizzlies 130-109</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/uconn-womens-rowers-file-lawsuit/507-33e664c9-5457-4077-8f2d-36f95a678e75" aria-label="Read UConn women&#x27;s rowers file lawsuit seeking to save program">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UConn women's rowers file lawsuit seeking to save program" width="" height="" src="https://media.tegna-media.com/assets/WTIC/images/2290d468-6a89-446e-89a4-097578e5e3a1/2290d468-6a89-446e-89a4-097578e5e3a1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UConn women's rowers file lawsuit seeking to save program" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTIC/images/2290d468-6a89-446e-89a4-097578e5e3a1/2290d468-6a89-446e-89a4-097578e5e3a1_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTIC/images/2290d468-6a89-446e-89a4-097578e5e3a1/2290d468-6a89-446e-89a4-097578e5e3a1_16x9.jpg 16w, https://media.tegna-media.com/assets/WTIC/images/2290d468-6a89-446e-89a4-097578e5e3a1/2290d468-6a89-446e-89a4-097578e5e3a1_140x79.jpg 140w, https://media.tegna-media.com/assets/WTIC/images/2290d468-6a89-446e-89a4-097578e5e3a1/2290d468-6a89-446e-89a4-097578e5e3a1_360x203.jpg 360w, https://media.tegna-media.com/assets/WTIC/images/2290d468-6a89-446e-89a4-097578e5e3a1/2290d468-6a89-446e-89a4-097578e5e3a1_540x304.jpg 540w, https://media.tegna-media.com/assets/WTIC/images/2290d468-6a89-446e-89a4-097578e5e3a1/2290d468-6a89-446e-89a4-097578e5e3a1_750x422.jpg 750w, https://media.tegna-media.com/assets/WTIC/images/2290d468-6a89-446e-89a4-097578e5e3a1/2290d468-6a89-446e-89a4-097578e5e3a1_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTIC/images/2290d468-6a89-446e-89a4-097578e5e3a1/2290d468-6a89-446e-89a4-097578e5e3a1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/uconn-womens-rowers-file-lawsuit/507-33e664c9-5457-4077-8f2d-36f95a678e75">UConn women&#x27;s rowers file lawsuit seeking to save program</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.localmemphis.com/watnjobs" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/state/tennessee-man-files-lawsuit-after-being-arrested-for-social-media-post/522-40d1b16d-b601-4dba-a8ef-bf4ef30067be" aria-label="Read Tennessee man files lawsuit after being arrested for social media post">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tennessee man files lawsuit after being arrested for social media post" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tennessee man files lawsuit after being arrested for social media post" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_16x9.jpeg 16w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_140x79.jpeg 140w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_360x203.jpeg 360w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_540x304.jpeg 540w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_750x422.jpeg 750w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WATN/images/5cee221f-c663-46c5-a449-993828ae77dd/5cee221f-c663-46c5-a449-993828ae77dd_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/state/tennessee-man-files-lawsuit-after-being-arrested-for-social-media-post/522-40d1b16d-b601-4dba-a8ef-bf4ef30067be">Tennessee man files lawsuit after being arrested for social media post</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/billboard-awards-nominations/507-036750b8-b6b3-4a37-ada4-7592d6527de4" aria-label="Read Billboard Awards: 16 nods for Weeknd, 6 for Morgan Wallen">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Billboard Awards: 16 nods for Weeknd, 6 for Morgan Wallen" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Billboard Awards: 16 nods for Weeknd, 6 for Morgan Wallen" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3/ecd8a774-1c0d-40ee-9292-5cfd7f4368c3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/billboard-awards-nominations/507-036750b8-b6b3-4a37-ada4-7592d6527de4">Billboard Awards: 16 nods for Weeknd, 6 for Morgan Wallen</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search localmemphis.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/masthead_sponsor/news/state"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19 News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/theshortcut">the shortcut</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/findit">Find it</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local24-this-week">Local 24 This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/video/news/community/uncomfortable-conversation-racism-white-fragility-privilege-medical-bias-part-1/522-a5569b33-c409-4058-9fd2-61c0d2289872">Uncomfortable Conversations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cwtv.com/">CW 30</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef"
         data-title="You can now apply for grants for urban tree planting in Tennessee"
         data-seo-title="Apply for grants for urban tree planting in Tennessee"
         data-abstract="The Division of Forestry will be taking grant applications under the Tennessee Agricultural Enhancement Program until June 4."
         data-section="news"
         data-subsection="state"
         data-topic=""
         data-subtopic=""
         data-url="www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef"
         data-gpt-network-code="32805352"
         data-categories="state, news, life, find-it, home"
         data-author="The Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;state&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;find-it&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Kimberly Chaney">
    <a class="article__category" href="/section/state">State</a>
    <h1 class="article__headline">You can now apply for grants for urban tree planting in Tennessee</h1>
    <div class="article__summary">The Division of Forestry will be taking grant applications under the Tennessee Agricultural Enhancement Program until June 4.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_16x9.jpeg 16w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_140x79.jpeg 140w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_360x203.jpeg 360w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_540x304.jpeg 540w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_750x422.jpeg 750w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_1920x1080.jpeg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_750x422.jpeg" srcset="https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_16x9.jpeg 16w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_140x79.jpeg 140w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_360x203.jpeg 360w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_540x304.jpeg 540w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_750x422.jpeg 750w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WATN/images/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb/7e98a4b1-5627-4b0b-9311-eba58fd0b2cb_1920x1080.jpeg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Sundry Photography - stock.adobe.com</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> The Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:45 AM CDT April 29, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:45 AM CDT April 29, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=4113903171968852&display=popup&href=https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef&redirect_uri=https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=You%20can%20now%20apply%20for%20grants%20for%20urban%20tree%20planting%20in%20Tennessee&url=https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef&via=localmemphis" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NASHVILLE, Tenn. — Tennessee's Agriculture Department is accepting applications for urban forestry tree planting projects.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The department said Wednesday that the Division of Forestry will be taking grant applications under the Tennessee Agricultural Enhancement Program until June 4.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The program helps cities, counties, schools and nonprofit organizations fund the planting of Tennessee-grown trees.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid1/news/state"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The program offers a cost-share program for planting on public property, rights of way and private nonprofit land with public access.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Funds cover half the cost of trees and shipping, contracted planting, mulch, irrigation devices, tree labels and signs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://tufc.com/programs/tree/taep/" rel="noopener noreferrer" target="_blank">Learn more HERE.</a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FTNAgriculture%2Fposts%2F10157563509892273&width=500&show_text=true&appId=1048464735258053&height=622' width='100%' height='625' frameborder='0' style='border:0px;' ></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/health/arkansas-group-to-offer-pediatric-therapy-in-a-farm-setting/91-f55c3c3a-62e6-48e1-9b72-a61d25946c21" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Arkansas group to offer pediatric therapy in a farm setting amid growing demand for services">Arkansas group to offer pediatric therapy in a farm setting amid growing demand for services</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/nation-world/petition-undo-white-house-rose-garden-changes/507-0fdd8918-99a1-4642-bbac-a665d9ccd4ef" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Petition calls for Jill Biden to undo changes to White House Rose Garden">Petition calls for Jill Biden to undo changes to White House Rose Garden</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/local/gardening-bloom-felt-as-memphis-botanic-garden-spring-plant-sale-begins-pandemic-boom/522-86e8b1b3-f756-4b22-a950-fbeb60c247e5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Gardening bloom felt as Memphis Botanic Garden Spring Plant Sale begins">Gardening bloom felt as Memphis Botanic Garden Spring Plant Sale begins</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "You can now apply for grants for urban tree planting in Tennessee",
  "datePublished": "11:45 AM CDT April 29, 2021",
  "dateModified": "11:45 AM CDT April 29, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.localmemphis.com/article/news/state/you-can-now-apply-for-grants-for-urban-tree-planting-in-tennessee/522-58fa1fde-01c8-47b0-85f5-4d21fa9fe1ef"
  },
  "author": {
    "@type": "Person",
    "name": "The Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WATN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.localmemphis.com/assets/shared-images/amp-logos/watn.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.localmemphis.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/state"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/state&amp;sz=300x250|300x600&amp;c=784" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/state"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/state&amp;sz=970x250|728x90|1140x286|1x1&amp;c=784" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WATN-TV" src="/assets/shared-images/logos/watn.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.localmemphis.com/watnjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.localmemphis.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WATN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/exit_interstitial/news/state"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WATN" src="/assets/shared-images/logos/watn.png" />
    </div>
    <h2 class="notifications__heading">WATN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/watn.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBPg5Xh3TKVi8JpfcsQVVd8Gp7cMkir8bA" data-project-id="watn-news-app" data-sender-id="491175555425" data-app-id="1:491175555425:web:3b25a3bdfa52e9d702d520">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-37144901-34";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-37144901-34');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
