<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Janice Rogers Brown was not a Supreme Court nominee | localmemphis.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WATN.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.verifythis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.localmemphis.com/amp/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728" />
        <meta itemprop="datePublished" content="3:32 PM CDT March 30, 2022" />
        <meta itemprop="dateModified" content="3:32 PM CDT March 30, 2022" />
        <meta itemprop="url" content="https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728">
        <meta property="og:title" content="No, President Bush did not nominate the first Black woman to the Supreme Court">
        <meta property="og:description" content="Viral memes claim Judge Janice Rogers Brown was the first Black woman to be nominated to the Supreme Court, not Judge Ketanji Brown Jackson. That&#x2019;s not true.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:32 PM CDT March 30, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="localmemphis,news,verify,government-verify,memes" />
        <meta name="twitter:title" content="No, President Bush did not nominate the first Black woman to the Supreme Court">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ABC24Memphis">
        <meta name="twitter:description" content="Viral memes claim Judge Janice Rogers Brown was the first Black woman to be nominated to the Supreme Court, not Judge Ketanji Brown Jackson. That&#x2019;s not true.">
        <meta name="twitter:domain" content="www.localmemphis.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="localmemphis.com" />
            <meta name="description" content="Viral memes claim Judge Janice Rogers Brown was the first Black woman to be nominated to the Supreme Court, not Judge Ketanji Brown Jackson. That&#x2019;s not true." />
            <meta property="fb:app_id" content="4113903171968852" />
            <meta property="og:site_name" content="localmemphis.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:32 PM CDT March 30, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f8dbd4bf-f0d2-4392-8583-946beac9c785"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="522" data-watson-keywords="Supreme Court,news of the nomination,President Bush,Judge Janice Rogers Brown,first Black woman" data-page-type="article" data-gpt-network-code="32805352/tn-memphis-WATN-B3396_DesktopTablet" data-section="news" data-subsection="verify" data-topic="government-verify" data-subtopic="" data-content-type="article" data-category="news" data-market="Memphis, TN" data-subcategory="verify" data-keywords="0" data-document-title="Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com" data-ga-property-id="UA-37144901-34" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728" data-canonical-url="https://www.verifythis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728" data-asset-id="421e058e-f89c-40ca-862f-68fe935e4728" data-article-keywords="government-verify,memes,social-media,verify,news,home" data-content-title="No, President Bush did not nominate the first Black woman to the Supreme Court" data-content-categories="government-verify,memes,social-media,verify,news,home" data-content-score="55" data-tracking-tags="" data-t1-publisher="ejones8@tegna.com" data-call-letters="WATN" data-article-byline="Erin Jones" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="No, President Bush did not nominate the first Black woman to the Supreme Court" data-cct-story="false" data-platform="desktop" data-full-environment="WATN" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3980/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3981/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/watn.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=xWd77ABBArUZaoNblIMuWlZOGPa0XvEo15wLeWe2g6WsvlN/9FeIHg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="522"
         data-primarydomain="localmemphis.com"
         data-environment-base-url="https://www.localmemphis.com/"
         data-call-letters="WATN"
         data-full-environment="WATN"
         data-twitter-id="ABC24Memphis"
         data-fban="4113903171968852"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tn-memphis-WATN-B3396_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/watn-redesign-desktop/prod/utag"
         data-taboola-url="https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="546"data-tealium-id-oneplusx="555"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_universal/news/verify/government-verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="4113903171968852"
        data-twitter-id="ABC24Memphis">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/watn.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good News">
                                                                    <span class="header__subnav-label">Good News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/severe-weather/mlgw-power-outages-severe-weather-memphis-midsouth/522-e32fb926-2923-44f7-b8c4-c7e7f276f331" aria-label="Read MLGW reports 11,200&#x2B; customers without power as severe weather moves through" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; MLGW reports 11,200&#x2B; customers without power as severe weather moves through">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="MLGW reports 11,200+ customers without power as severe weather moves through" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="MLGW reports 11,200+ customers without power as severe weather moves through" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/severe-weather/mlgw-power-outages-severe-weather-memphis-midsouth/522-e32fb926-2923-44f7-b8c4-c7e7f276f331" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; MLGW reports 11,200&#x2B; customers without power as severe weather moves through">MLGW reports 11,200&#x2B; customers without power as severe weather moves through</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/community/901-stands-with-ukraine-supplies-ukrainian-hospital-memphis-tennessee/522-641a7a2d-6525-4d79-a93d-2289d9439524" aria-label="Read Mid-South organization collecting medical supplies for Ukrainian hospital" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Mid-South organization collecting medical supplies for Ukrainian hospital">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mid-South organization collecting medical supplies for Ukrainian hospital" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mid-South organization collecting medical supplies for Ukrainian hospital" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f/fef9f087-0ae1-4aa9-ad3e-31d0b0863a3f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/901-stands-with-ukraine-supplies-ukrainian-hospital-memphis-tennessee/522-641a7a2d-6525-4d79-a93d-2289d9439524" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Mid-South organization collecting medical supplies for Ukrainian hospital">Mid-South organization collecting medical supplies for Ukrainian hospital</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/severe-weather/mlgw-power-outages-severe-weather-memphis-midsouth/522-e32fb926-2923-44f7-b8c4-c7e7f276f331" aria-label="Read MLGW reports 11,200&#x2B; customers without power as severe weather moves through" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; MLGW reports 11,200&#x2B; customers without power as severe weather moves through">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="MLGW reports 11,200+ customers without power as severe weather moves through" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="MLGW reports 11,200+ customers without power as severe weather moves through" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/aae1dc4a-895b-4c4f-a954-998b7606383b/aae1dc4a-895b-4c4f-a954-998b7606383b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/severe-weather/mlgw-power-outages-severe-weather-memphis-midsouth/522-e32fb926-2923-44f7-b8c4-c7e7f276f331" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; MLGW reports 11,200&#x2B; customers without power as severe weather moves through">MLGW reports 11,200&#x2B; customers without power as severe weather moves through</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f" aria-label="Read Tornado Watch in effect for Memphis and the Mid-South until 8pm" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tornado Watch in effect for Memphis and the Mid-South until 8pm">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tornado Watch in effect for Memphis and the Mid-South until 8pm" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/ac1efac9-1789-4353-b0d5-9c6c64525b6f/ac1efac9-1789-4353-b0d5-9c6c64525b6f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tornado Watch in effect for Memphis and the Mid-South until 8pm" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/ac1efac9-1789-4353-b0d5-9c6c64525b6f/ac1efac9-1789-4353-b0d5-9c6c64525b6f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/ac1efac9-1789-4353-b0d5-9c6c64525b6f/ac1efac9-1789-4353-b0d5-9c6c64525b6f_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/ac1efac9-1789-4353-b0d5-9c6c64525b6f/ac1efac9-1789-4353-b0d5-9c6c64525b6f_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/ac1efac9-1789-4353-b0d5-9c6c64525b6f/ac1efac9-1789-4353-b0d5-9c6c64525b6f_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/ac1efac9-1789-4353-b0d5-9c6c64525b6f/ac1efac9-1789-4353-b0d5-9c6c64525b6f_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/ac1efac9-1789-4353-b0d5-9c6c64525b6f/ac1efac9-1789-4353-b0d5-9c6c64525b6f_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/ac1efac9-1789-4353-b0d5-9c6c64525b6f/ac1efac9-1789-4353-b0d5-9c6c64525b6f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/ac1efac9-1789-4353-b0d5-9c6c64525b6f/ac1efac9-1789-4353-b0d5-9c6c64525b6f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tornado Watch in effect for Memphis and the Mid-South until 8pm">Tornado Watch in effect for Memphis and the Mid-South until 8pm</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search localmemphis.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/masthead_sponsor/news/verify/government-verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/findit">Find it</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/meet-the-team">Meet the Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local24-this-week">ABC24 This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/theshortcut">the shortcut</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cwtv.com/">CW30</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/contact-us">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/watnjobs">Jobs</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="421e058e-f89c-40ca-862f-68fe935e4728"
         data-title="No, President Bush did not nominate the first Black woman to the Supreme Court"
         data-seo-title="Janice Rogers Brown was not a Supreme Court nominee"
         data-abstract="Viral memes claim Judge Janice Rogers Brown was the first Black woman to be nominated to the Supreme Court, not Judge Ketanji Brown Jackson. That&#x2019;s not true."
         data-section="news"
         data-subsection="verify"
         data-topic="government-verify"
         data-subtopic=""
         data-url="www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728"
         data-gpt-network-code="32805352"
         data-categories="government-verify,memes,social-media,verify,news,home"
         data-author="Erin Jones"
         data-keywords="government-verify,memes,social-media,verify,news,home"
         data-has-video="false"
         data-watson-keywords="Supreme Court,news of the nomination,President Bush,Judge Janice Rogers Brown,first Black woman"
         data-t1-publisher="ejones8@tegna.com"
         data-is-cct="false"
         data-original-headline="No, President Bush did not nominate the first Black woman to the Supreme Court"
         data-content-score="55"
         data-tracking-tags="">
        <a class="article__category" href="/section/government-verify" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Government Verify">Government Verify</a>
        <h1 class="article__headline">No, President Bush did not nominate the first Black woman to the Supreme Court</h1>
        <div class="article__summary">Viral memes claim Judge Janice Rogers Brown was the first Black woman to be nominated to the Supreme Court, not Judge Ketanji Brown Jackson. That’s not true.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_16x9.jpg 16w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_140x79.jpg 140w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_360x203.jpg 360w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_540x304.jpg 540w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_750x422.jpg 750w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_1140x641.jpg 1140w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_750x422.jpg" srcset="https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_16x9.jpg 16w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_140x79.jpg 140w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_360x203.jpg 360w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_540x304.jpg 540w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_750x422.jpg 750w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_1140x641.jpg 1140w, https://media.tegna-media.com/assets/VERIFY/images/ad57ddc3-14da-4990-90be-dc1a57d4e575/ad57ddc3-14da-4990-90be-dc1a57d4e575_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: VERIFY</div>
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Erin Jones
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 3:32 PM CDT March 30, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 3:32 PM CDT March 30, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=4113903171968852&display=popup&href=https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728&redirect_uri=https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=No,%20President%20Bush%20did%20not%20nominate%20the%20first%20Black%20woman%20to%20the%20Supreme%20Court&url=https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728&via=ABC24Memphis" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>On Feb. 25, President Joe Biden nominated <a href="https://www.whitehouse.gov/kbj/" rel="noopener noreferrer" target="_blank">Judge Ketanji Brown Jackson</a> to serve on the United States Supreme Court. After news of the nomination broke, several headlines (<a href="https://19thnews.org/2022/02/ketanji-brown-jackson-first-black-woman-nominated-supreme-court/" rel="noopener noreferrer" target="_blank">here</a>, <a href="https://www.npr.org/2022/02/25/1083119677/ketanji-brown-jackson-is-the-first-black-woman-nominated-to-the-supreme-court" rel="noopener noreferrer" target="_blank">here</a>, and <a href="https://time.com/6146624/history-first-black-woman-supreme-court-justice-nominee/" rel="noopener noreferrer" target="_blank">here</a>) lauded Jackson for being the first Black woman to ever receive a nomination for a position on the Supreme Court.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid1/news/verify/government-verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last week, Jackson appeared before the Senate Judiciary Committee for her <a href="https://apnews.com/article/ketanji-brown-jackson-us-supreme-court-race-and-ethnicity-american-bar-association-congress-a06c8a7a8ef5e2ea4eefc0a8a424ed8a" rel="noopener noreferrer" target="_blank">Supreme Court confirmation hearings</a>. During that time, <a href="https://www.facebook.com/theunitedspot/photos/a.226165568255998/1068261560713057" rel="noopener noreferrer" target="_blank">memes</a> began to spread on social media claiming that Jackson was not the first Black woman nominated to the Supreme Court. Instead, some people <a href="https://twitter.com/BreannaMorello/status/1506088538005286917" rel="noopener noreferrer" target="_blank">suggested</a> that the Republican Party was actually the first to nominate a Black woman named <a href="https://twitter.com/BarnettforAZ/status/1507575144385970179" rel="noopener noreferrer" target="_blank">Janice Rogers Brown</a> to the Supreme Court, but they <a href="https://twitter.com/mercedesschlapp/status/1505960363090710529">claimed</a> she was blocked and filibustered by then-Senator Biden.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>VERIFY viewer Ana also sent our team a text asking if former President George W. Bush nominated the first Black woman to the Supreme Court.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE QUESTION</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Did President George W. Bush nominate the first Black woman to the Supreme Court?</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE SOURCES</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://www.senate.gov/legislative/LIS/roll_call_votes/vote1091/vote_109_1_00131.htm" rel="noopener noreferrer" target="_blank">U.S. Senate</a></li><li><a href="https://www.govinfo.gov/content/pkg/CRECB-2005-pt9/html/CRECB-2005-pt9-Pg11835-2.htm" rel="noopener noreferrer" target="_blank">U.S. Government Publishing Office</a></li><li><a href="https://www.americanbar.org/groups/committees/federal_judiciary/resources/supreme-court-nominations/" rel="noopener noreferrer" target="_blank">American Bar Association</a></li><li><a href="https://www.courts.ca.gov/2721.htm" rel="noopener noreferrer" target="_blank">California Courts</a></li><li><a href="https://dcchs.org/judges/brown-janice-rogers/" rel="noopener noreferrer" target="_blank">The Historical Society of the District of Columbia Circuit</a></li><li><a href="https://www.cbsnews.com/htdocs/pdf/face_070305.pdf" rel="noopener noreferrer" target="_blank">Face The Nation Transcript</a>, CBS News</li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE ANSWER</h3>                    </div>

    <div data-module="article-verify-claim" class="article-verify-claim">
            <img class="article-verify-claim__badge article-verify-claim__badge_checkmark_false" alt="This is false." src="/assets/shared-images/icons/verify/badge-false.png" />
    </div>                    <div class="article__section article__section_type_text utility__text">
<p>No, President George W. Bush did not nominate the first Black woman to the Supreme Court.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">WHAT WE FOUND</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.law.berkeley.edu/our-faculty/faculty-profiles/janice-rogers-brown/#tab_profile" rel="noopener noreferrer" target="_blank">Judge Janice Rogers Brown</a> never received an official Supreme Court nomination from President George W. Bush, according to a <a href="https://www.senate.gov/legislative/nominations/SupremeCourtNominations1789present.htm" rel="noopener noreferrer" target="_blank">chart</a> posted on the U.S. Senate website. The chart lists nominations officially submitted to the Senate since the Supreme Court was established in 1789.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brown is also missing from a list of <a href="https://www.americanbar.org/groups/committees/federal_judiciary/resources/supreme-court-nominations/" rel="noopener noreferrer" target="_blank">Supreme Court nominations</a> published by the American Bar Association that dates back to 1991.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Although Bush did not nominate Brown to the Supreme Court, in 2003, he nominated Brown, who was serving as an associate justice on the <a href="https://www.courts.ca.gov/2721.htm" rel="noopener noreferrer" target="_blank">California Supreme Court</a> at the time, to the <a href="https://dcchs.org/judges/brown-janice-rogers/" rel="noopener noreferrer" target="_blank">U.S. Court of Appeals for the District of Columbia Circuit</a>.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following her nomination to the U.S. Court of Appeals, Democratic senators, including Biden, threatened to block Brown from joining the federal bench because of her “extremist views on civil rights, the environment and the role of government,” according to a <a href="https://www.chicagotribune.com/news/ct-xpm-2003-11-07-0311070204-story.html" rel="noopener noreferrer" target="_blank">news article</a> published on Nov. 3, 2003. Several other lawmakers and organizations, including the National Bar Association and Congressional Black Caucus, also opposed Brown’s nomination to the federal court, <a href="https://www.govinfo.gov/content/pkg/CRECB-2005-pt9/html/CRECB-2005-pt9-Pg11835-2.htm" rel="noopener noreferrer" target="_blank">according to Congressional records</a>.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid2/news/verify/government-verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;wcuhhazy6iGSo2yJ5hFh7YRo&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite the <a href="https://www.nbcnews.com/id/wbna8128400" rel="noopener noreferrer" target="_blank">opposition</a> she faced, Brown was officially <a href="https://www.senate.gov/legislative/LIS/roll_call_votes/vote1091/vote_109_1_00131.htm" rel="noopener noreferrer" target="_blank">confirmed</a> as a U.S. circuit judge for the District of Columbia on June 8, 2005. She remained in that position until her retirement in 2017.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://slate.com/news-and-politics/2005/09/what-s-next-for-the-supreme-court.html" rel="noopener noreferrer" target="_blank">News reports from 2005</a> show Brown was on Bush’s shortlist for potential Supreme Court nominees following Justice Sandra Day O’Conner’s <a href="https://www.supremecourt.gov/publicinfo/press/pr_07-01-05.html" rel="noopener noreferrer" target="_blank">retirement.</a> However, <a href="https://www.cbsnews.com/htdocs/pdf/face_070305.pdf" rel="noopener noreferrer" target="_blank">during a July 3, 2005, interview on “Face the Nation,”</a> Biden said if Brown were to get Bush’s nomination for the Supreme Court, “she probably would be filibustered” because the Supreme Court is a “totally different ballgame” than the appellate court.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Instead of nominating Brown to the Supreme Court to replace O’Conner, Bush nominated Samuel A. Alito, Jr. to fill O’Conner’s spot. Alito was <a href="https://www.congress.gov/nomination/109th-congress/1059" rel="noopener noreferrer" target="_blank">confirmed</a> on Jan. 31, 2006.&nbsp;</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/verify/government-verify/do-political-ads-have-to-tell-the-truth-who-pays-for-political-ads-verify-fact-check-truth-in-advertising-elections/536-f9a6f342-2917-40b0-a8f6-8670e1af5c03" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="No, political ads on TV aren&#x2019;t required to be factual">No, political ads on TV aren&#x2019;t required to be factual</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/verify/government-verify/supreme-court-justice-impeachment-samuel-chase-history-fact-check/536-ea903a39-032a-43fe-a447-d1c83209797b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Yes, a Supreme Court justice has been impeached before">Yes, a Supreme Court justice has been impeached before</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/verify/government-verify/how-hatch-act-applies-federal-employees-dr-oz-herschel-walker/536-89e3ef53-db47-4cdd-855c-fef1022c1c32" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Some federal employees can run for political office under the Hatch Act">Some federal employees can run for political office under the Hatch Act</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/mTvFlO0NhJ0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;</p>                    </div>
<div data-module="article-verify-follow-subscribe" class="article-verify-follow-subscribe">
    <div class="article-verify-follow-subscribe__left-column">
        <p class="article-verify-follow-subscribe__left-message">The <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/?utm_source=desktop_article_embed" target="_blank">VERIFY</a> team works to separate fact from fiction so that you can understand what is true and false. Please consider subscribing to our daily <a class="article-verify-follow-subscribe__message-link" href="https://www.verifythis.com/email?utm_source=desktop_article_embed" target="_blank">newsletter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://joinsubtext.com/verifythis" target="_blank">text alerts</a> and our YouTube <a class="article-verify-follow-subscribe__message-link" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">channel</a>. You can also follow us on <a class="article-verify-follow-subscribe__message-link" href="https://story.snapchat.com/p/7def9c80-b70b-41b4-96cf-6c13d3b8ea8f" target="_blank">Snapchat</a>, <a class="article-verify-follow-subscribe__message-link" href="https://twitter.com/verifythis" target="_blank">Twitter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a> and <a class="article-verify-follow-subscribe__message-link" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>. <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/about-us?utm_source=desktop_article_embed" target="_blank">Learn More &raquo;</a></p>
    </div>
    <div class="article-verify-follow-subscribe__right-column">
        <h3 class="article-verify-follow-subscribe__heading">Follow Us</h3>
        <ul class="article-verify-follow-subscribe__follow-list">
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_youtube" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">YouTube</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_snapchat" href="https://www.snapchat.com/discover/VERIFY/2718043836" target="_blank">Snapchat</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_twitter" href="https://twitter.com/verifythis" target="_blank">Twitter</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_instagram" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_facebook" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_tiktok" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>
            </li>
        </ul>
        <h3 class="article-verify-follow-subscribe__heading">Want something VERIFIED?</h3>
        <p class="article-verify-follow-subscribe__right-message">
            Text: 202-410-8808        </p>
    </div>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "No, President Bush did not nominate the first Black woman to the Supreme Court",
  "datePublished": "3:32 PM CDT March 30, 2022",
  "dateModified": "3:32 PM CDT March 30, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.localmemphis.com/article/news/verify/government-verify/janice-rogers-brown-was-not-first-black-woman-nominated-to-supreme-court-before-ketanji-brown-jackson-fact-check/536-421e058e-f89c-40ca-862f-68fe935e4728"
  },
  "author": {
    "@type": "Person",
    "name": "Erin Jones"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WATN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.localmemphis.com/assets/shared-images/amp-logos/watn.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.localmemphis.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/verify/government-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/verify/government-verify&amp;sz=300x250&amp;c=926" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/VERIFY/videos/f1d34b25-bba9-42f1-80ba-af7d73f50fb7/f1d34b25-bba9-42f1-80ba-af7d73f50fb7.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/VERIFY/images/b513d7b3-8965-4293-ae52-1ec6deab303c/b513d7b3-8965-4293-ae52-1ec6deab303c_1920x1080.jpg"
             data-title="Fact-checking the State of the Union"
             data-description="The VERIFY team analyzed claims from Biden&#x2019;s first State of the Union address as president."
             data-site="536"
             data-id="f1d34b25-bba9-42f1-80ba-af7d73f50fb7"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.localmemphis.com/video/news/verify/fact-checking-the-state-of-the-union/536-f1d34b25-bba9-42f1-80ba-af7d73f50fb7"
             data-origin="video"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic=""
             data-subtopic=""
             data-categories="verify,government-verify,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="4113903171968852"
             data-sharing-twitter-title="Fact-checking%20the%20State%20of%20the%20Union"
             data-sharing-twitter-username="ABC24Memphis"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Fact-checking the State of the Union",
                    "description": "The VERIFY team analyzed claims from Biden&#x2019;s first State of the Union address as president.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/VERIFY/images/b513d7b3-8965-4293-ae52-1ec6deab303c/b513d7b3-8965-4293-ae52-1ec6deab303c_1920x1080.jpg",
                    "uploadDate": "2:38 AM CST March 2, 2022",
                    "duration": "",
                    "contentUrl": "https://www.localmemphis.com/video/news/verify/fact-checking-the-state-of-the-union/536-f1d34b25-bba9-42f1-80ba-af7d73f50fb7",
                    "embedUrl": "https://media.localmemphis.com/embeds/video/536-f1d34b25-bba9-42f1-80ba-af7d73f50fb7/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Fact-checking the State of the Union</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/verify/government-verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/verify/government-verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=927" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WATN-TV" src="/assets/shared-images/logos/watn.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.localmemphis.com/watnjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.localmemphis.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WATN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/exit_interstitial/news/verify/government-verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WATN" src="/assets/shared-images/logos/watn.png" />
    </div>
    <h2 class="notifications__heading">WATN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/watn.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBPg5Xh3TKVi8JpfcsQVVd8Gp7cMkir8bA" data-project-id="watn-news-app" data-sender-id="491175555425" data-app-id="1:491175555425:web:3b25a3bdfa52e9d702d520">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
