<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.12.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>$5,000 in stimulus from the IRS for some parents? Here&#x27;s how. | localmemphis.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.12.9.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.12.9.css"></noscript>

<link rel="preload" href="/common.min_5.12.9.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WATN.png?ver=2.5.12.9" />
    <link rel="canonical" href="https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.localmemphis.com/amp/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a" />
        <meta itemprop="datePublished" content="7:12 PM CST January 21, 2022" />
        <meta itemprop="dateModified" content="7:39 PM CST January 21, 2022" />
        <meta itemprop="url" content="https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a">
        <meta property="og:title" content="$5,000 from the IRS? As tax season begins, some may get a big pay day.">
        <meta property="og:description" content="The IRS is warning that it could take longer to process tax returns and refunds this year. Here&#x27;s what you can do to speed things up.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/b3c91f5d-b840-4926-93a0-3e24dd312f02/b3c91f5d-b840-4926-93a0-3e24dd312f02_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:12 PM CST January 21, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="localmemphis,news,nation-world,cct-tracking,money" />
        <meta name="twitter:title" content="$5,000 from the IRS? As tax season begins, some may get a big pay day.">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/b3c91f5d-b840-4926-93a0-3e24dd312f02/b3c91f5d-b840-4926-93a0-3e24dd312f02_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/b3c91f5d-b840-4926-93a0-3e24dd312f02/b3c91f5d-b840-4926-93a0-3e24dd312f02_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="localmemphis">
        <meta name="twitter:description" content="The IRS is warning that it could take longer to process tax returns and refunds this year. Here&#x27;s what you can do to speed things up.">
        <meta name="twitter:domain" content="www.localmemphis.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="localmemphis.com" />
            <meta name="description" content="Tax filing season begins Monday and some parents may still get a big pay day thanks to the economic stimulus passed by Congress last year." />
            <meta property="fb:app_id" content="4113903171968852" />
            <meta property="og:site_name" content="localmemphis.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:12 PM CST January 21, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f8dbd4bf-f0d2-4392-8583-946beac9c785"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="522" data-watson-keywords="Tax filing season,remainder of the child tax credit,tax returns,Free online filing tools,IRS Commissioner Chuck Rettig" data-page-type="article" data-gpt-network-code="32805352/tn-memphis-WATN-B3396_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Memphis, TN" data-subcategory="nation-world" data-keywords="0" data-document-title="Memphis News &amp; Weather | Memphis, TN | WATN - localmemphis.com" data-ga-property-id="UA-37144901-34" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a" data-canonical-url="https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a" data-asset-id="4fd67c41-4785-40dc-927c-ac300559519a" data-article-keywords="nation-world,cct-tracking,money,news" data-content-title="$5,000 from the IRS? As tax season begins, some may get a big pay day." data-content-categories="nation-world,cct-tracking,money,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="WATN" data-article-byline="Travis Pittman, MARTIN CRUTSINGER  AP Economics Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="$5,000 from the IRS? As tax season begins, some may get a big pay day." data-video-name="$5,000 from the IRS? As tax season begins, some may get a big pay day." data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Tax filing season begins Monday. Here&#x27;s what to know to speed up your refund." data-cct-story="true" data-platform="desktop" data-full-environment="WATN" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3980/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3981/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/watn.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=xWd77ABBArUZaoNblIMuWlZOGPa0XvEo15wLeWe2g6WsvlN/9FeIHg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="522"
         data-primarydomain="localmemphis.com"
         data-environment-base-url="https://www.localmemphis.com/"
         data-call-letters="WATN"
         data-full-environment="WATN"
         data-twitter-id="localmemphis"
         data-fban="4113903171968852"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="4fd67c41-4785-40dc-927c-ac300559519a"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tn-memphis-WATN-B3396_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/watn-redesign-desktop/prod/utag"
         data-taboola-url="https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="546"data-tealium-id-oneplusx="555"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="4113903171968852"
        data-twitter-id="localmemphis">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/watn.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good News">
                                                                    <span class="header__subnav-label">Good News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="e09e36a4-f872-4916-be4a-8db7b9bc0555">
                            <tegna-variant uuid="6ff6cc25-7e72-4cbb-b625-cf2d9d2a1d2d">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/im-actually-alive-now-le-bonheurs-50th-heart-transplant-recipient-ella-morrissey-shares-her-story-of-a-second-chance/522-7e67d92c-0c6c-4fe8-b375-c7c2505b2cd8" aria-label="Read &quot;I&#x27;m actually alive now&quot; | Le Bonheur&#x27;s 50th heart transplant recipient shares her story of a second chance" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &quot;I&#x27;m actually alive now&quot; | Le Bonheur&#x27;s 50th heart transplant recipient shares her story of a second chance">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt=""I'm actually alive now" | Le Bonheur's 50th heart transplant recipient shares her story of a second chance" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt=""I'm actually alive now" | Le Bonheur's 50th heart transplant recipient shares her story of a second chance" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/im-actually-alive-now-le-bonheurs-50th-heart-transplant-recipient-ella-morrissey-shares-her-story-of-a-second-chance/522-7e67d92c-0c6c-4fe8-b375-c7c2505b2cd8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &quot;I&#x27;m actually alive now&quot; | Le Bonheur&#x27;s 50th heart transplant recipient shares her story of a second chance">&quot;I&#x27;m actually alive now&quot; | Le Bonheur&#x27;s 50th heart transplant recipient shares her story of a second chance</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="aee9f338-dc32-47fd-87a6-0ebe74ae11f5">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/life/im-actually-alive-now-le-bonheurs-50th-heart-transplant-recipient-ella-morrissey-shares-her-story-of-a-second-chance/522-7e67d92c-0c6c-4fe8-b375-c7c2505b2cd8" aria-label="Read Le Bonheur&#x27;s 50th heart transplant recipient shares her story of a second chance" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Le Bonheur&#x27;s 50th heart transplant recipient shares her story of a second chance">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Le Bonheur's 50th heart transplant recipient shares her story of a second chance" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Le Bonheur's 50th heart transplant recipient shares her story of a second chance" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/b8506b14-0e98-4bcd-aad3-ec021b402bea/b8506b14-0e98-4bcd-aad3-ec021b402bea_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/im-actually-alive-now-le-bonheurs-50th-heart-transplant-recipient-ella-morrissey-shares-her-story-of-a-second-chance/522-7e67d92c-0c6c-4fe8-b375-c7c2505b2cd8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Le Bonheur&#x27;s 50th heart transplant recipient shares her story of a second chance">Le Bonheur&#x27;s 50th heart transplant recipient shares her story of a second chance</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/memphis-police-mpd-officer-corille-cj-jones-killed-on-duty-donations-tributes/522-fa40870a-2e08-42ea-a0a3-8d79ee81d774" aria-label="Read Tributes, donations continue to pour in for MPD Officer killed on-duty" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tributes, donations continue to pour in for MPD Officer killed on-duty">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tributes, donations continue to pour in for MPD Officer killed on-duty" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/c32dc65f-5f53-4338-99a3-d2529ecff036/c32dc65f-5f53-4338-99a3-d2529ecff036_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tributes, donations continue to pour in for MPD Officer killed on-duty" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/c32dc65f-5f53-4338-99a3-d2529ecff036/c32dc65f-5f53-4338-99a3-d2529ecff036_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/c32dc65f-5f53-4338-99a3-d2529ecff036/c32dc65f-5f53-4338-99a3-d2529ecff036_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/c32dc65f-5f53-4338-99a3-d2529ecff036/c32dc65f-5f53-4338-99a3-d2529ecff036_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/c32dc65f-5f53-4338-99a3-d2529ecff036/c32dc65f-5f53-4338-99a3-d2529ecff036_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/c32dc65f-5f53-4338-99a3-d2529ecff036/c32dc65f-5f53-4338-99a3-d2529ecff036_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/c32dc65f-5f53-4338-99a3-d2529ecff036/c32dc65f-5f53-4338-99a3-d2529ecff036_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/c32dc65f-5f53-4338-99a3-d2529ecff036/c32dc65f-5f53-4338-99a3-d2529ecff036_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/c32dc65f-5f53-4338-99a3-d2529ecff036/c32dc65f-5f53-4338-99a3-d2529ecff036_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/memphis-police-mpd-officer-corille-cj-jones-killed-on-duty-donations-tributes/522-fa40870a-2e08-42ea-a0a3-8d79ee81d774" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tributes, donations continue to pour in for MPD Officer killed on-duty">Tributes, donations continue to pour in for MPD Officer killed on-duty</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f" aria-label="Read Friday will be the last brutally cold day before a slow increase in temperatures." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Friday will be the last brutally cold day before a slow increase in temperatures.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Friday will be the last brutally cold day before a slow increase in temperatures." width="" height="" src="https://media.tegna-media.com/assets/WATN/images/af406119-2b46-452e-b57f-23b2f49838c8/af406119-2b46-452e-b57f-23b2f49838c8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Friday will be the last brutally cold day before a slow increase in temperatures." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/af406119-2b46-452e-b57f-23b2f49838c8/af406119-2b46-452e-b57f-23b2f49838c8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/af406119-2b46-452e-b57f-23b2f49838c8/af406119-2b46-452e-b57f-23b2f49838c8_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/af406119-2b46-452e-b57f-23b2f49838c8/af406119-2b46-452e-b57f-23b2f49838c8_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/af406119-2b46-452e-b57f-23b2f49838c8/af406119-2b46-452e-b57f-23b2f49838c8_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/af406119-2b46-452e-b57f-23b2f49838c8/af406119-2b46-452e-b57f-23b2f49838c8_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/af406119-2b46-452e-b57f-23b2f49838c8/af406119-2b46-452e-b57f-23b2f49838c8_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/af406119-2b46-452e-b57f-23b2f49838c8/af406119-2b46-452e-b57f-23b2f49838c8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/af406119-2b46-452e-b57f-23b2f49838c8/af406119-2b46-452e-b57f-23b2f49838c8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/memphis-weather-forecast-arkansas-mississippi-radar-severe-weather/522-f5757f2e-5ff8-45e5-a46f-b9ddf2e4a36f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Friday will be the last brutally cold day before a slow increase in temperatures.">Friday will be the last brutally cold day before a slow increase in temperatures.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/warmer-days-are-ahead-for-the-mid-south/522-82a7ca35-9fe6-4f0d-8d25-3c83babe5a9d" aria-label="Read Warmer days are ahead for the Mid-South" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer days are ahead for the Mid-South">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warmer days are ahead for the Mid-South" width="" height="" src="https://media.tegna-media.com/assets/WATN/images/86a570ba-dff3-4663-a9b2-5c4734769c23/86a570ba-dff3-4663-a9b2-5c4734769c23_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warmer days are ahead for the Mid-South" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WATN/images/86a570ba-dff3-4663-a9b2-5c4734769c23/86a570ba-dff3-4663-a9b2-5c4734769c23_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WATN/images/86a570ba-dff3-4663-a9b2-5c4734769c23/86a570ba-dff3-4663-a9b2-5c4734769c23_16x9.jpg 16w, https://media.tegna-media.com/assets/WATN/images/86a570ba-dff3-4663-a9b2-5c4734769c23/86a570ba-dff3-4663-a9b2-5c4734769c23_140x79.jpg 140w, https://media.tegna-media.com/assets/WATN/images/86a570ba-dff3-4663-a9b2-5c4734769c23/86a570ba-dff3-4663-a9b2-5c4734769c23_360x203.jpg 360w, https://media.tegna-media.com/assets/WATN/images/86a570ba-dff3-4663-a9b2-5c4734769c23/86a570ba-dff3-4663-a9b2-5c4734769c23_540x304.jpg 540w, https://media.tegna-media.com/assets/WATN/images/86a570ba-dff3-4663-a9b2-5c4734769c23/86a570ba-dff3-4663-a9b2-5c4734769c23_750x422.jpg 750w, https://media.tegna-media.com/assets/WATN/images/86a570ba-dff3-4663-a9b2-5c4734769c23/86a570ba-dff3-4663-a9b2-5c4734769c23_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WATN/images/86a570ba-dff3-4663-a9b2-5c4734769c23/86a570ba-dff3-4663-a9b2-5c4734769c23_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/warmer-days-are-ahead-for-the-mid-south/522-82a7ca35-9fe6-4f0d-8d25-3c83babe5a9d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer days are ahead for the Mid-South">Warmer days are ahead for the Mid-South</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search localmemphis.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">25&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Memphis, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/findit">Find it</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/meet-the-team">Meet the Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local24-this-week">ABC24 This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/theshortcut">the shortcut</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cwtv.com/">CW30</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/contact-us">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.localmemphis.com/watnjobs">Jobs</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="4fd67c41-4785-40dc-927c-ac300559519a"
         data-title="$5,000 from the IRS? As tax season begins, some may get a big pay day."
         data-seo-title="$5,000 in stimulus from the IRS for some parents? Here&#x27;s how."
         data-abstract="The IRS is warning that it could take longer to process tax returns and refunds this year. Here&#x27;s what you can do to speed things up."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,money,news"
         data-author="Travis Pittman, MARTIN CRUTSINGER  AP Economics Writer"
         data-keywords="nation-world,cct-tracking,money,news"
         data-has-video="true"
         data-watson-keywords="Tax filing season,remainder of the child tax credit,tax returns,Free online filing tools,IRS Commissioner Chuck Rettig"
         data-t1-publisher="tpittman2@tegna.com"
         data-is-cct="true"
         data-original-headline="Tax filing season begins Monday. Here&#x27;s what to know to speed up your refund."
         data-content-score="90"
         data-tracking-tags="">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">$5,000 from the IRS? As tax season begins, some may get a big pay day.</h1>
        <div class="article__summary">The IRS is warning that it could take longer to process tax returns and refunds this year. Here's what you can do to speed things up.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTOL/videos/66275c92-8ae1-4a50-8067-64634844de75/66275c92-8ae1-4a50-8067-64634844de75.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WTOL/images/c7ac1e94-8d0c-4aec-a3db-e8777643f902/c7ac1e94-8d0c-4aec-a3db-e8777643f902_1920x1080.jpg"
             data-title="Prepping for an unusual tax season | Your Day"
             data-description="Taxpayers should receive two different letters soon from the IRS."
             data-site="512"
             data-id="66275c92-8ae1-4a50-8067-64634844de75"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.localmemphis.com/video/news/local/prepping-for-an-unusual-tax-season-your-day/512-66275c92-8ae1-4a50-8067-64634844de75"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news"
             data-captions="https://video.tegna-media.com/assets/WTOL/videos/66275c92-8ae1-4a50-8067-64634844de75/66275c92-8ae1-4a50-8067-64634844de75_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="353"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="4113903171968852"
             data-sharing-twitter-title="Prepping%20for%20an%20unusual%20tax%20season%20%7C%20Your%20Day"
             data-sharing-twitter-username="localmemphis"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Prepping for an unusual tax season | Your Day",
                    "description": "Taxpayers should receive two different letters soon from the IRS.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WTOL/images/c7ac1e94-8d0c-4aec-a3db-e8777643f902/c7ac1e94-8d0c-4aec-a3db-e8777643f902_1920x1080.jpg",
                    "uploadDate": "1/21/2022 10:53:46 AM",
                    "duration": "353",
                    "contentUrl": "https://www.localmemphis.com/video/news/local/prepping-for-an-unusual-tax-season-your-day/512-66275c92-8ae1-4a50-8067-64634844de75",
                    "embedUrl": "https://media.localmemphis.com/embeds/video/512-66275c92-8ae1-4a50-8067-64634844de75/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Travis Pittman, MARTIN CRUTSINGER  AP Economics Writer
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 7:12 PM CST January 21, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 7:39 PM CST January 21, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=4113903171968852&display=popup&href=https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a&redirect_uri=https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=$5,000%20from%20the%20IRS?%20As%20tax%20season%20begins,%20some%20may%20get%20a%20big%20pay%20day.&url=https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a&via=localmemphis" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>Tax filing season begins Monday, and the <a href="/article/news/verify/money-verify/irs-requires-people-report-income-stolen-property-illegal-activities/536-9894cd64-cb03-4ef9-89f3-7fc4536d4853">Internal Revenue Service</a> has some tips it says taxpayers should remember before submitting their returns if they want to avoid lengthy delays, especially for those <a href="/article/news/verify/eligibility-for-stimulus-check-what-is-gross-adjusted-income-head-of-household-stimulus-did-the-senate-pass-third-stimulus-when-is-senate-voting/65-8f278e7b-1633-4825-a985-06a890011d37">anticipating a refund&nbsp;</a>such as the remainder of the <a href="/article/news/verify/owe-irs-child-tax-credit/67-57da1ae0-b428-4ad9-b241-4fdad437a969">child tax credit</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The season is starting 17 days earlier than last year. The IRS is warning that a resurgence of COVID-19 infections on top of less funding authorization from Congress than the Biden administration had requested could make this filing season particularly challenging.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Avoiding a paper tax return will be more than important than ever this year to avert processing delays, IRS Commissioner Chuck Rettig said earlier this month. He urged taxpayers to file their returns electronically and to get their refunds by direct deposit.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Have the proper documents before filing taxes</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Any errors can slow down processing of the return and sending back a refund. The IRS said to be sure to<a href="https://www.irs.gov/individuals/steps-to-take-now-to-get-a-jump-on-next-years-taxes" rel="noopener noreferrer" target="_blank">&nbsp;collect all documents</a> before preparing your tax return, including W-2s, Form 1099s and other income related statements.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Included in that are letters the IRS sent out this month related to the <a href="/article/news/verify/money-verify/yes-claim-child-tax-credit-on-2021-return-advance-payments/536-5f0cf674-2592-4c8a-9565-174afea2eeec">advance child tax credit&nbsp;</a>and the third stimulus check, officially called the third <a href="/article/news/nation-world/stimulus-check-2022/507-3ebf7c8a-24ce-4478-8c46-835892915993" rel="noopener noreferrer" target="_blank">Economic Impact Payment</a>. <a href="/article/news/nation-world/3rd-stimulus-check-child-tax-credit-irs-letters/507-7f58398b-c2a3-40da-af84-e644b4e5b049">These letters -- 6419 and 6475</a>, respectively -- tell the taxpayer how much they received of each in 2021. Taxpayers can also check for the amounts they received on the website IRS.gov.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/4P8e4gtQG1M?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>$5,000 from the IRS for a newborn, at least for some</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Taxpayers who had a child join their family in 2021 could be in for an additional $5,000 from the IRS via the Economic Impact Payments and the <a href="/article/news/nation-world/child-tax-credit-no-january-payment/507-00d0830e-11c9-4c08-82d0-8a8148b8759b">child tax credit</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Those payments were automatically sent to people in 2021 based on previous tax returns. But if a family added a child, they would have no reason to report it to the IRS until it was time to file taxes. That means they may not have received any of the monthly child tax credit payments they were eligible for, nor the $1,400 stimulus payment for dependents.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Under the child tax credit increase passed by Congress in 2021, parents with children up to age 6 would be eligible for $3,600. Those with children ages 6-17 would get $3,000.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Presuming the parents fell within the income limits for the stimulus and the child tax credit, and the child joined their family before the start of 2022, then they could be getting up to $5,000 when they file. That's $1,400 from the Economic Impact Payment -- which must be claimed as a Recovery Rebate Credit -- and the full child tax credit amount.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;wcuhhazy6iGSo2yJ5hFh7YRo&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Free online filing tools</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Those who made $73,000 or less in 2021 can use any of the<a href="https://www.irs.gov/filing/free-file-do-your-federal-taxes-for-free" rel="noopener noreferrer" target="_blank">&nbsp;IRS Free File</a> tools to file their taxes electronically. The agency said tax software providers make those products available for free as part of a 20-year partnership. These tools area already available -- taxpayers don't need to wait until the start of filing season to access them.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The IRS also said taxpayers should go to its website to <a href="https://www.irs.gov/help/tax-law-questions" rel="noopener noreferrer" target="_blank">find answers to questions&nbsp;</a>before choosing to call the agency by phone. Doing the latter could lead to more delays.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The deadline for tax returns to be filed or for requesting an extension is Monday, April 18 this year, three days later than the normal April 15 deadline for filing taxes. The later date is a result of a Emancipation Holiday in the District of Columbia. By law, Washington, D.C., holidays impact tax deadlines for everyone the same way federal holidays do.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/verify/money-verify/yes-claim-child-tax-credit-on-2021-return-advance-payments/536-5f0cf674-2592-4c8a-9565-174afea2eeec" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Yes, you need to claim the child tax credit on your 2021 return, even if you got advance payments">Yes, you need to claim the child tax credit on your 2021 return, even if you got advance payments</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.localmemphis.com/article/news/nation-world/child-tax-credit-no-january-payment/507-00d0830e-11c9-4c08-82d0-8a8148b8759b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Why there&#x27;s no monthly child tax credit check coming this week">Why there&#x27;s no monthly child tax credit check coming this week</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<h2><br></h2>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "$5,000 from the IRS? As tax season begins, some may get a big pay day.",
  "datePublished": "7:12 PM CST January 21, 2022",
  "dateModified": "7:39 PM CST January 21, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.localmemphis.com/article/news/nation-world/tax-filing-season-child-tax-credit-stimulus/507-4fd67c41-4785-40dc-927c-ac300559519a"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WATN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.localmemphis.com/assets/shared-images/amp-logos/watn.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.localmemphis.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=241" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/e032d412-c67f-4f72-8aff-c6d756baad5f/e032d412-c67f-4f72-8aff-c6d756baad5f.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/2eb1b302-353d-4fe2-ae58-6473fab72914/2eb1b302-353d-4fe2-ae58-6473fab72914_1920x1080.jpg"
             data-title="Humpback whale entangled in debris off Kauai, Hawaii"
             data-description="First responders removed about 2,000 feet of heavy-gauge line from the humpback whale last weekend, but it has gone missing with some gear still attached."
             data-site="507"
             data-id="e032d412-c67f-4f72-8aff-c6d756baad5f"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.localmemphis.com/video/news/nation-world/humpback-whale-entangled-off-kauai-hawaii/507-e032d412-c67f-4f72-8aff-c6d756baad5f"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,cct-tracking,environment,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="4113903171968852"
             data-sharing-twitter-title="Humpback%20whale%20entangled%20in%20debris%20off%20Kauai,%20Hawaii"
             data-sharing-twitter-username="localmemphis"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Humpback whale entangled in debris off Kauai, Hawaii",
                    "description": "First responders removed about 2,000 feet of heavy-gauge line from the humpback whale last weekend, but it has gone missing with some gear still attached.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/2eb1b302-353d-4fe2-ae58-6473fab72914/2eb1b302-353d-4fe2-ae58-6473fab72914_1920x1080.jpg",
                    "uploadDate": "7:43 PM CST January 21, 2022",
                    "duration": "",
                    "contentUrl": "https://www.localmemphis.com/video/news/nation-world/humpback-whale-entangled-off-kauai-hawaii/507-e032d412-c67f-4f72-8aff-c6d756baad5f",
                    "embedUrl": "https://media.localmemphis.com/embeds/video/507-e032d412-c67f-4f72-8aff-c6d756baad5f/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Humpback whale entangled in debris off Kauai, Hawaii</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-memphis-WATN-B3396_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=241" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WATN-TV" src="/assets/shared-images/logos/watn.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.localmemphis.com/watnjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.localmemphis.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WATN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-memphis-WATN-B3396_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WATN" src="/assets/shared-images/logos/watn.png" />
    </div>
    <h2 class="notifications__heading">WATN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/watn.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.12.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBPg5Xh3TKVi8JpfcsQVVd8Gp7cMkir8bA" data-project-id="watn-news-app" data-sender-id="491175555425" data-app-id="1:491175555425:web:3b25a3bdfa52e9d702d520">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
